Page 7 of 7

Re: Smartfilesystem v 1.293 ?

PostPosted: Tue Mar 07, 2017 1:22 pm
by saimo
Raziel wrote:
saimo wrote:
Raziel wrote:wrt to PartitionWizard...i haven't had this program on my X1 from day 1 as it was unusable due to unsupported hardware (X1K, pretty lame if you ask me).

I don't even have it installed anymore, they took it out of the system completely, funny thing is, it's still an entry in the "ContextMenus" program.

Never bothered with it again and i don't think it will magically reappear anytime soon, especially not with a new sfs version.

In the past (including the AOS 3.x days) it helped me fix partitions and/or recover data. Not having any tool to do that is not a good thing. And having had it as part of the OS and seeing it moved to a third-party bundle is not nice.


I've had this discussion before...the answer to me was "you don't have to buy it then"

I've heard it too, and, no, it doesn't make for a good answer - both sides lose ;)

Re: Smartfilesystem v 1.293 ?

PostPosted: Tue Mar 07, 2017 3:20 pm
by broadblues
saimo wrote:
amigakit wrote:Hello

I can confirm that v1.293 is the latest new version available on the Enhancer Software. It is currently maintained and fully licenced exclusively to users who have the Enhancer Software. The sales from the package contribute to the ongoing development costs of SmartFileSystem and various other software from Joerg.

Versions later than 1.290 can be obtained from Joerg's site directly

I am afraid not, they are only available on the Enhancer Software.

Could you consider making SFS available for purchase separetely, please? I'm asking because SFS (and PartitionWizard, if that fixes the problems of SFS partitions not showing up) is the only piece of software from that bundle I'm interested in.


Do you use an x5000? If not there is no point in getting the latest SFS, the only meaningful modifiaction was to enable it for the platforms the developer previously declined to enable.

Re: Smartfilesystem v 1.293 ?

PostPosted: Tue Mar 07, 2017 4:08 pm
by saimo
broadblues wrote:Do you use an x5000? If not there is no point in getting the latest SFS, the only meaningful modifiaction was to enable it for the platforms the developer previously declined to enable.

Nope, I'm using an A1 XE G4.

Re: Smartfilesystem v 1.293 ?

PostPosted: Tue Jun 27, 2017 9:57 pm
by Niolator
I ended up using NGFS but Odyssey started showing strange behaviur. I was advised to try a different file system so I changed it back to SFS/00. The problem is that after the change of file system the partition is invisible to everything in the OS but media toolbox. When I check the version of SFS installed i get 1.293. I see nothing in Ranger->exec->Resident regarding file system, that tab is in fact completely empty. I used the Custom filesystem method and after writing 53465300 media toolbox identified the file system as SFS/00

Re: Smartfilesystem v 1.293 ?

PostPosted: Tue Jun 27, 2017 10:10 pm
by Niolator
Well this was a fast answer, an d from myself too. ;-) I used the DOSDriver that thomasrapp supplied earlier (forgot about it) and now it works fine. I have restored the contents of the partition from a backup too. :-)