Wireless N Adapters...

A forum for general AmigaOS 4.x support questions that are not platform-specific

Re: Wireless N Adapters...

Postby kilaueabart » Wed Jun 27, 2018 7:22 pm

I didn't fiind a good chance to give it another try until this morning. Maybe it is due to trying the mains wall plug to power the adapter but the internet came right up on Ubuntu. That gave me courage to try to set things up on the OS4 side again, but I didn't have to do anything but boot the platform. Odyssey came up on line!

Another good thing about using the mains plug. I don't really have any USB sockets to spare!
User avatar
kilaueabart
 
Posts: 534
Joined: Mon Mar 05, 2012 3:36 am

Re: Wireless N Adapters...

Postby yoodoo2 » Fri Jul 20, 2018 1:30 pm

Obviously not wireless, but I've used a number of different PowerLine adapters with no problems on OS4.Currently using a TP-Link AV600 and getting fairly decent speeds and excellent reliability.
yoodoo2
 
Posts: 9
Joined: Wed Aug 31, 2011 10:07 am

Re: Wireless N Adapters...

Postby Corporal Up The Nuts » Fri Jul 20, 2018 2:00 pm

Also not quite wireless, but if your house has unused coax cables (analog tv, RF) routed through the whole building
then you can use Directv DECA adapters to convert those to ethernet cables/ send a ethernet signal over them.

Those are very cheap on ebay and can be powered via usb (generation 3), I use those and they are just as fast if I connect my AmigaOne or PC directly to the router.


If you still have those cables installed I really recommend trying these, they are excellent.

There are 3 revisions (generation 1, 2 and 3) but they perform identically, gen 2 just looks fancier and gen 3 can be powered via usb.
Corporal Up The Nuts
 
Posts: 7
Joined: Sat May 10, 2014 1:30 pm

Previous

Return to General AmigaOS

Who is online

Users browsing this forum: No registered users and 4 guests

cron