4.1 FE Update 1 problems on A1200ppc

A forum for Classic Amiga specific support issues.

Re: 4.1 FE Update 1 problems on A1200ppc

Postby kas1e » Wed May 10, 2017 9:17 pm

@rvo
Timberwolf (rc1. rc3 wont run for some reason).


Problem with "can't run last Timberwolf" is wellknown, and it happens just because of some lazy-testing when latest release was put online (some files just missed from archive, and that make it crash). To make it works, you need to install that first version (rc1 ?) , and then, add on top of it, last one (rc3 or what it was) and it will works. At least, that how other ones fix those "can't run TW as it crash on running".

@ Rotzloeffel
Same Problem here on A1200 since the last known MUI-Update I am unable to start Odyssey... System crashes after opening the window or screen..... Problem exists since mid of April....


If problem is MUI, then you need to make bugreport on muidev.de , or it will not fixed, as Thore not aware about.

BTW... Odyssey is no longer downloading the required fonts! There are issues with the certificates.....


You can or update your certificates manually, or, what is more easy, add to Download_Font script --no-check-certificate parametr to wget. To that big string of mess, add it right after that Datas/wget --tries 10 (don't forget to put spaces before and after, so it will be as normal parametr)

AmiSSL 4.x is installed....


Odyssey don't need and don't use AmiSSL, it based on pure classic libopenssl.
kas1e
Beta Tester
Beta Tester
 
Posts: 453
Joined: Sat Jun 18, 2011 8:56 am

Re: 4.1 FE Update 1 problems on A1200ppc

Postby kreciu » Sun Nov 19, 2017 6:05 am

Just add my experience. AmigaOS4.1 FE works great, OWB, AmiStore etc. I did Update 1. OWB will not work or hung up. AmiStore will completely reset computer. Before Update 1 I was able to browse or log in to AmiStore download stuff etc.

Quite disappointing.
kreciu
 
Posts: 11
Joined: Tue Sep 12, 2017 10:23 pm

Re: 4.1 FE Update 1 problems on A1200ppc

Postby smf » Tue Nov 21, 2017 9:34 am

kreciu wrote:Just add my experience. AmigaOS4.1 FE works great, OWB, AmiStore etc. I did Update 1. OWB will not work or hung up. AmiStore will completely reset computer. Before Update 1 I was able to browse or log in to AmiStore download stuff etc.

Quite disappointing.


Hi.
I don't have a BPPC but i do have a csppc and for me the updated kernel in update 1 was required so that i could enable my Z3 memory as "fastram" before i could launch memory hungry apps since the csppc can only take 128MB ram. But they run very slow when the Z3 memory is in use so i have at most launched them to verify that they are running, i tend to play most with 68K apps.

If you really think it's a problem with update 1 you could try to bring back some FE components and see when it starts working again.
I would start with the kernel.
smf
Beta Tester
Beta Tester
 
Posts: 91
Joined: Fri Nov 18, 2011 12:16 am

Re: 4.1 FE Update 1 problems on A1200ppc

Postby kreciu » Wed Dec 06, 2017 12:33 am

I tried kernel, but after that change computer could not even finish loading WB :(. Right now I not installing Update 1, so I can at least use it in some way.
kreciu
 
Posts: 11
Joined: Tue Sep 12, 2017 10:23 pm

Previous

Return to Platform: Classic

Who is online

Users browsing this forum: No registered users and 1 guest