Deneb ZIII & Amiga OS 4.1 Final edition

A forum for Classic Amiga specific support issues.

Deneb ZIII & Amiga OS 4.1 Final edition

Postby teslamaitre » Mon Jun 11, 2018 6:02 pm

Hi,

My config : A4000T, CyberstormPPC, Repulse board, Catweasel board, Deneb board, XSurf board.

My USB Zorro Board Deneb ZIII :

--> Works with Amiga OS 3.9, 4.0 & 4.1 first edition.
--> Doesn't work with Amiga OS 4.1 Final Edition : at the OS 4.1 boot, i have a multicolored reboot process and the cycle starts over again, and again ... (if i remove the Deneb board, the problem disapears).

Could you help me ?

Thanks for your help.
teslamaitre
 
Posts: 2
Joined: Sun Jun 10, 2018 7:10 pm

Re: Deneb ZIII & Amiga OS 4.1 Final edition

Postby Belxjander » Wed Jun 13, 2018 7:45 am

Have you looked at any updates for the DenebZ3 for changes after OS4.1 to OS4.1FE ?

as I know on my own sam440flex system I had a kernel update along with some USB device changes
so maybe the drivers for the DenebZ3 also need to be updated for AOS4.1FE ?

Just my own question... if you remove any autoboot modules from the FlashROM on the DenebZ3,
does AOS4.1FE become bootable without the colors while the DenebZ3 is installed ?
Belxjander
 
Posts: 276
Joined: Mon May 14, 2012 11:26 pm
Location: 日本千葉県松戸市 / Matsudo City, Chiba, Japan

Re: Deneb ZIII & Amiga OS 4.1 Final edition

Postby teslamaitre » Fri Jun 15, 2018 5:14 pm

The Dened has the last firmware (11) and there is no autoboot modules in the FlashROM.
teslamaitre
 
Posts: 2
Joined: Sun Jun 10, 2018 7:10 pm

Re: Deneb ZIII & Amiga OS 4.1 Final edition

Postby Benny » Sat Jul 14, 2018 7:44 pm

teslamaitre wrote:The Dened has the last firmware (11) and there is no autoboot modules in the FlashROM.


Obviously you did it, but did you try to boot from the 4.1FE cd instead of your harddrive ? To avoid modifications of the startup files.
Benny
 
Posts: 35
Joined: Fri Nov 11, 2011 9:03 pm

Re: Deneb ZIII & Amiga OS 4.1 Final edition

Postby Rotzloeffel » Wed Aug 15, 2018 3:06 pm

teslamaitre wrote:Hi,

My config : A4000T, CyberstormPPC, Repulse board, Catweasel board, Deneb board, XSurf board.

Could you help me ?


Your DENEB Card falls in conflict with the xsurf board! The DENEB Firmware 11 includes an "ghost-xsurf" to enable Network-Hardware on her clockport. There is an
Firmware Version 11 available without this "Shadow-Board" this should do the trick.....

If it is allowed, I can attach the modified V11_noXsurf Firmware to the Thread...
Rotzloeffel
 
Posts: 35
Joined: Sat Jun 18, 2011 5:56 pm
Location: Wolfach / Germany


Return to Platform: Classic

Who is online

Users browsing this forum: No registered users and 2 guests