X-Surf internet connection

A forum for Classic Amiga specific support issues.

Re: X-Surf internet connection

Postby Hotblack » Tue Sep 27, 2016 8:25 pm

duga wrote:I suggest you forget Timberwolf and use Odyssey instead.


I guess you are right, because these is absolutely no install files in the timberwolf.lha that I once again loaded from os4Depot.net.

There is for sure no random.device on my version of AOS4.1 FE DVD

Odyssey it is :)
Hotblack
 
Posts: 5
Joined: Sat Sep 10, 2016 9:22 pm

Re: X-Surf internet connection

Postby nbache » Wed Sep 28, 2016 12:12 am

Hotblack wrote:Still I cannot find the random.device on the AOS4.1 FE DVD.
There is no file named "random.device".

There is - or should be - a file in Devs/DOSDrivers called RANDOM, together with its icon (RANDOM.info) with an image of a pool ball with the number 8.

If this is in Storage/DOSDrivers instead, move it over to Devs/DOSDrivers.

It should have one tooltype: "ACTIVATE=1", and the contents of the file itself (a plain text file) should be what Tony posted earlier with the reference to L:Random-Handler (which of course should also be found).

That should be it - at least after a reboot.

But you may find that you simply have too little memory in an A4000 to run either Timberwolf or Odyssey properly. You could try NetSurf or even IBrowse.

Best regards,

Niels
User avatar
nbache
Beta Tester
Beta Tester
 
Posts: 1183
Joined: Mon Dec 20, 2010 8:25 pm
Location: Copenhagen, Denmark

Previous

Return to Platform: Classic

Who is online

Users browsing this forum: No registered users and 1 guest