Page 1 of 1

OS41 FE with Spider compatible pci

PostPosted: Fri Aug 04, 2017 8:23 pm
by gbozkurt
Hi
I have problem with my Spider Compatible card bought from here
http://www.amibay.com/showthread.php...1xUSB-internal

in os3.9 its working perfect

but in 4.1
poseidon says that he cant load poseidon.prefs file
in 4.1 we dont have env or envarc directory
i made it my self an reinstall poseidon
but no pref file in again

any idea ?

Thanks
Gokce

Re: OS41 FE with Spider compatible pci

PostPosted: Fri Aug 04, 2017 8:29 pm
by MichaelMerkel
gbozkurt wrote:Hi
I have problem with my Spider Compatible card bought from here
http://www.amibay.com/showthread.php...1xUSB-internal

in os3.9 its working perfect

but in 4.1
poseidon says that he cant load poseidon.prefs file
in 4.1 we dont have env or envarc directory
i made it my self an reinstall poseidon
but no pref file in again


what do you mean with "in 4.1 we dont have env or envarc directory"?
envarc: is an assign pointing to "SYS:Prefs/Env-Archive". you can put your files there.
(although i wonder why poseidons settings are stored in the SYS folder. this is for system components...)

regards...
michael

Re: OS41 FE with Spider compatible pci

PostPosted: Fri Aug 04, 2017 9:05 pm
by gbozkurt
When i install the poseidon software, i'm changing nothing..
I'm accepting all the questions and choices "yes", in 3.9 and the sameway in 4.1

3.9 ok but why some problems in 4.1 ?

Re: OS41 FE with Spider compatible pci

PostPosted: Sat Aug 05, 2017 2:50 am
by Rigo
Is it possible that it is trying to install something in WBStartup, which obviously does not exist in AmigaOS 4.1?

ENVARC: and ENV: definitely are both available under 4.1.

Simon

Re: OS41 FE with Spider compatible pci

PostPosted: Tue Oct 03, 2017 9:23 pm
by kreciu
Is Spider USB compatible with AmigaOS4.1? I was thinking it will not work at all.