FastATA1200 : which revision is supported ?

A forum for Classic Amiga specific support issues.

FastATA1200 : which revision is supported ?

Postby Lio » Tue Jul 24, 2018 8:47 pm

Dear all,

I have the opportunity to buy a second hand FastATA A1200 MK2 so that I can enjoy AOS4.1FE on my A1200PPC. I read here and there that not all revisions are working so I would be happy to get an official statement regarding the revision(s) that are actually supported and working (and the one to avoid).

The official classic guide from Darren website just list the MK3 as working.

Thank you.
Lio
 
Posts: 43
Joined: Tue Sep 13, 2011 9:07 pm

Re: FastATA1200 : which revision is supported ?

Postby RussellB » Wed Jul 25, 2018 11:42 am

I have the MK2 and you need to use the 68k drivers from Elbox to get it to recognise devices under OS4.
RussellB
 
Posts: 13
Joined: Fri Jun 17, 2011 11:18 pm

Re: FastATA1200 : which revision is supported ?

Postby Lio » Sat Jul 28, 2018 10:35 pm

thanks a lot, thats a crucial information that is difficult to find...
Lio
 
Posts: 43
Joined: Tue Sep 13, 2011 9:07 pm


Return to Platform: Classic

Who is online

Users browsing this forum: No registered users and 2 guests

cron