Update 4 fails

A forum for AmigaOne XE and MicroA1-C specific issues.

Update 4 fails

Postby engine5 » Sun Nov 09, 2014 6:49 pm

Hi,

I've just updated from update from 2 to 3, and it's displayed in the workbench. But if I try to update to 4 it just starts, and after confirming and click "next" the window just disappears and nothing happens then. After restart 4.1 update 3 is displayed. I've tried to re-install 3 but then it's the same like trying 4 -after confirming all the window disappears, and nothing happens then. What can I do to upgrade)
engine5
 
Posts: 4
Joined: Mon Sep 19, 2011 4:26 pm

Re: Update 4 fails

Postby nbache » Sun Nov 09, 2014 9:18 pm

engine5 wrote:What can I do to upgrade)
If at all possible, save yourself a lot of trouble and get Final Edition as soon as it becomes available. Then install that on a fresh partition and copy over anything you might need from the old installation.

It will save you wrestling with the various earlier updates, not to mention getting a zillion mini-updates through AmiUpdate once you reach Update 6. And even that wouldn't get you anywhere near the state of Final Edition.

Best regards,

Niels
User avatar
nbache
Beta Tester
Beta Tester
 
Posts: 1211
Joined: Mon Dec 20, 2010 8:25 pm
Location: Copenhagen, Denmark

Re: Update 4 fails

Postby engine5 » Mon Nov 10, 2014 11:12 am

Hmmm, OK.
It shouldn't take so much time until release date. And the pronounced price is really payable with 29.95€. I will buy final version, and may a second one -may I need it in a short time for another hardware. :)

Best regards
engine5
 
Posts: 4
Joined: Mon Sep 19, 2011 4:26 pm

Re: Update 4 fails

Postby engine5 » Mon Nov 10, 2014 8:24 pm

Ah, it was an error in the downloaded update 3 -I've reloaded again, installed new from 4.1.1 and now it works! :)
But how can I use AmiUpdate for the latest Updates? Can't find it in the folders -as described it should be installed with update 6...

...found it -just rightclick in the WB.... :oops:
engine5
 
Posts: 4
Joined: Mon Sep 19, 2011 4:26 pm

Re: Update 4 fails

Postby nbache » Tue Nov 11, 2014 12:24 am

engine5 wrote:Ah, it was an error in the downloaded update 3 -I've reloaded again, installed new from 4.1.1 and now it works! :)
But how can I use AmiUpdate for the latest Updates? Can't find it in the folders -as described it should be installed with update 6...

...found it -just rightclick in the WB.... :oops:
Good that you got it working :-)

AmiUpdate can also be found by opening your System drawer, inside it is a separate drawer with AmiUpdate. You might want to drag its icon into your AmiDock; at least I have done that, I find it more convenient to click in AmiDock than to open the menu item for updating. But it's a matter of personal preference, I guess.

BTW, while you are setting up and installing, don't forget to leave some disk space free to create a new boot partition on for Final Edition when you get it.

Best regards,

Niels
User avatar
nbache
Beta Tester
Beta Tester
 
Posts: 1211
Joined: Mon Dec 20, 2010 8:25 pm
Location: Copenhagen, Denmark

Re: Update 4 fails

Postby engine5 » Tue Nov 11, 2014 10:23 am

Yes, thank you for your help.
May I should consider buying a new HD, as it's just a 120GB drive, split into system and data partition.
AmiUpdate is working well -just 4 updates are not applicable -but this is just fine tuning. :) And needed not so much time for the full setup. Just a little over one hour. Unfortunately Full HD is selectable, but not working via VGA. But peanuts, the system is working and makes a lot of fun! :)
engine5
 
Posts: 4
Joined: Mon Sep 19, 2011 4:26 pm

Re: Update 4 fails

Postby nbache » Tue Nov 11, 2014 9:37 pm

engine5 wrote:Yes, thank you for your help.
You're welcome :-).

May I should consider buying a new HD, as it's just a 120GB drive, split into system and data partition.
That's probably a good idea. Both for having enough space (I'm lying to you here, BTW, nobody ever has enough space ;-)), and to be able to keep some space unpartitioned for future installations. You can use the same Work/data partition (or make more), and just set up new boot partitions as you need them. Then you can select them from the UBoot menu by using the BootDevice mechanism (see Documentation/Kickstart/bootmenu.doc). Oh, BTW, don't format your partitions as JXFS, use SFS. JXFS is being obsoleted with Final Edition and will only work in read mode. SFS\0 for normal use, or SFS\2 if you need big partitions (>127GB, IIRC) or big files (>2GB), and can live without having any repair/recovery tools other than backups taken in time.

AmiUpdate is working well -just 4 updates are not applicable
That is strange - AmiUpdate should only offer updates for modules which apply to your platform. What do you mean by "not applicable"? What does it say?

Unfortunately Full HD is selectable, but not working via VGA.
Which graphics card and monitor? Which modes are there to choose from in that resolution?

But peanuts, the system is working and makes a lot of fun! :)
Great!

Best regards,

Niels
User avatar
nbache
Beta Tester
Beta Tester
 
Posts: 1211
Joined: Mon Dec 20, 2010 8:25 pm
Location: Copenhagen, Denmark


Return to Platform: AmigaOne XE and MicroA1-C

Who is online

Users browsing this forum: No registered users and 2 guests