Red Alert at boot up

A forum for AmigaOne XE and MicroA1-C specific issues.

Red Alert at boot up

Postby Hypex » Sat Jan 07, 2012 8:47 am

Tonight I switched on my AmigaOne and I got a Red Alert at boot up. I've never seen that appear so suddenly.

I checked the hardware. I had a USB1.1 hub plugged into my USB2 card because my front USB port had stopped working, which is connected to internal front port. All seemed fine.

So I booted up again but forgot to take the hub off. It booted normally. I then checked my UBoot settings and found the front ports had been disabled. That was funny, as OS4 has ignored those before and used the front ports regardless during USB2 card testing.

Another concern is that the machine is now beeping at turn on after a moment. I've never heard this before, not even when UBoot was in trouble. Why do it now?

I also noticed that when my machine stopped booting last week that applying power to the the tower never turned the machine on. I had to to press the tower switch. But now it''s back to normal and will randomly turn on when power is applied. Most likely it just turns on by itself. What would cause this? And why is the power circuitry in the A1 so random?

Okay so here's the log after all that banter. :-)

Hidden Text - Click to Show :
[keybdevLIBInit] LibInit of keyboard device
Scanning bus 'dvi'
I2C_GetAck: timeout!
I2C_GetAck: timeout!
I2C_GetAck: timeout!
failed.
Scanning bus 'vga'
I2C_GetAck: timeout!
I2C_GetAck: timeout!
I2C_GetAck: timeout!
failed.
Scanning bus 'crt2'
I2C_GetAck: timeout!
I2C_GetAck: timeout!
I2C_GetAck: timeout!
failed.
Scanning bus 'monid'
failed.
sii0680ide.device 53.8 (16.1.2011)
[sii0680ide/ata_read_drive_properties] unit refused SETFEATURES_XFER(68)
[sii0680ide/mode_select] xfer mode 70 asked not supported by unit 2, trimmed to 69
[sii0680ide/mode_select] xfer mode 70 asked not supported by unit 3, trimmed to 69
Dump of context at 0x020991B0
Trap type: DSI exception
Machine State (raw): 0x0000D030
Machine State (verbose): [ExtInt on] [User] [IAT on] [DAT on]
Temporary stack trace:
#0: in module Kickstart/kernel+0x00027F64 (0x01827F64)
#1: in module Kickstart/kernel+0x000328E4 (0x018328E4)
#2: in module Kickstart/kernel+0x00038120 (0x01838120)
#3: in module Kickstart/kernel+0x0003835C (0x0183835C)
#4: in module Kickstart/kernel+0x000356E0 (0x018356E0)
#5: in module Kickstart/kernel+0x0003F460 (0x0183F460)
#6: in module Kickstart/kernel+0x00040D48 (0x01840D48)
#7: in module Kickstart/kernel+0x0002581C (0x0182581C)
#8: in module Kickstart/kernel+0x00025784 (0x01825784)
#9: in module Kickstart/dos.library.kmod+0x00003F1C (0x0190A23C)
#10: in module Kickstart/shell.kmod+0x00008D68 (0x01AA8148)
#11: in module Kickstart/dos.library.kmod+0x00022A0C (0x01928D2C)
#12: in module Kickstart/kernel+0x000416EC (0x018416EC)
#13: in module Kickstart/kernel+0x0004176C (0x0184176C)
#14: 0x00000000

Crashed process: (0x6FDE9910)
DSI verbose error description: Access not allowed by page or BAT protection (protection violation)
Access was a store operation
0: 00000000 6FC85B60 DFFEFD9B EFBC73B8 00000038 EFBFB000 00000000 021D4B58
8: 0000001D EFBC73B8 021D4D2C EFBC73B8 53559659 BBF7DBFF 59555653 6FF96000
16: 6FCD5010 53555639 53533639 02012F08 6FC85DC0 00001000 021B0000 00000000
24: 021B6866 EFBC4000 00000001 00000000 021D4A08 021B0000 EFBC73B8 021BA5B4
CR: 53553655 XER: C000FE2F CTR: 00000001 LR: 01838318
DSISR: 0A000000 DAR: EFBC73B8
[keybdevLIBInit] LibInit of keyboard device
Scanning bus 'dvi'
I2C_GetAck: timeout!
I2C_GetAck: timeout!
I2C_GetAck: timeout!
failed.
Scanning bus 'vga'
I2C_GetAck: timeout!
I2C_GetAck: timeout!
I2C_GetAck: timeout!
failed.
Scanning bus 'crt2'
I2C_GetAck: timeout!
I2C_GetAck: timeout!
I2C_GetAck: timeout!
failed.
Scanning bus 'monid'
failed.
sii0680ide.device 53.8 (16.1.2011)
[sii0680ide/ata_read_drive_properties] unit refused SETFEATURES_XFER(68)
[sii0680ide/mode_select] xfer mode 70 asked not supported by unit 2, trimmed to 69
[sii0680ide/mode_select] xfer mode 70 asked not supported by unit 3, trimmed to 69
****************** Guru Meditation *******************
Error: 80000003 Task: 0x00000000
********************************************************
[VIA-AC97] Error: sorry, you don't seem to have the AC'97 codec!
Unable to initialize Card subsystem.
No SOLO_ONE found! :-(
No SB128 found! :-(
No FM801 found! :-(
No Envy24HT found! :-(
No Envy24 found! :-(
No CMI8738 found! :-(
VIA686B: AC97 codec not ready!
VIA686B: AC97 codec not ready!
VIA686B: AC97 codec not ready!
VIA686B: AC97 codec not ready!
VIA686B: AC97 codec not ready!
VIA686B: AC97 codec not ready!
VIA686B: AC97 codec not ready!
VIA686B: AC97 codec not ready!
VIA686B: AC97 codec not ready!
VIA686B: AC97 codec not ready!
VIA686B: AC97 codec not ready!
VIA686B: AC97 codec not ready!
VIA686B: AC97 codec not ready!
User avatar
Hypex
Beta Tester
Beta Tester
 
Posts: 349
Joined: Mon Dec 20, 2010 3:23 pm
Location: Vic. Australia.

Return to Platform: AmigaOne XE and MicroA1-C

Who is online

Users browsing this forum: No registered users and 2 guests

cron