USB MassStorage Issues with Android 4.0.1

This forum is for all AmigaOne 500, Sam440 and Sam460 specific issues.

USB MassStorage Issues with Android 4.0.1

Postby Belxjander » Wed Jan 30, 2013 2:02 am

Has anyone else had the opportunity to connect an android phone with AmigaOS 4.1 update 6 or older?

I keep getting "blank events" where Workbench or the shell stop responding for up to 5mins before becoming usable again

I also have found I need to restart if the phone stops card reader mode for any reason

I also have PTP and MTP mode issues as well in that the USBFD will crash with my phone connected and repeatedly do so on connection attempts

Sam440flex with update 6 applied and no further updates

I am typing this message from my phone as that is the only connectivity I have

What questions can I answer first?
Belxjander
 
Posts: 262
Joined: Mon May 14, 2012 11:26 pm
Location: 日本千葉県松戸市 / Matsudo City, Chiba, Japan

Re: USB MassStorage Issues with Android 4.0.1

Postby SOFISTISOFTWARE » Wed Jan 30, 2013 4:21 pm

i had the opportunity to connect my IPhone 3G and my IPhone 5 in usb ports of my Sam460, but the AOS4.1 PTP protocol seems doesn't work with these devices. Is there any developer/betatester that could test that please ?
Sam 460EX, 2Gb Ram, Radeon R7 250E, OS4.1 FE
User avatar
SOFISTISOFTWARE
 
Posts: 44
Joined: Sat Jun 18, 2011 9:14 am
Location: Latina, Italy

Re: USB MassStorage Issues with Android 4.0.1

Postby chris » Thu Jan 31, 2013 1:05 pm

I've connected my Android 2.1 phone on a number of occasions, with no problems.
chris
 
Posts: 550
Joined: Sat Jun 18, 2011 12:05 pm


Return to Platform: AmigaOne 500 and Sam series

Who is online

Users browsing this forum: No registered users and 3 guests