Envy24HT question

This forum is for all AmigaOne 500, Sam440 and Sam460 specific issues.

Envy24HT question

Postby Everblue » Tue Nov 04, 2014 8:36 pm

I am about to purchase a new Sam460CR, and for audio, I got an Envy24HT 7.1 from Vesalia. From what I understand the mixer is not supported with this card. Does it mean I won't be able to adjust audio volume via Amiga OS4.1?

Thanks!
Everblue
 
Posts: 19
Joined: Sun Nov 11, 2012 9:22 am

Re: Envy24HT question

Postby Spectre660 » Wed Nov 05, 2014 12:45 am

Spectre660
 
Posts: 1349
Joined: Sat Jun 18, 2011 3:16 pm
Location: Montserrat

Re: Envy24HT question

Postby Everblue » Wed Nov 05, 2014 8:00 am

Thanks, just the perfect post :)
Everblue
 
Posts: 19
Joined: Sun Nov 11, 2012 9:22 am

Re: Envy24HT question

Postby DjCook » Fri Oct 23, 2015 8:26 pm

Hello guys,
i am totally newbie on AmigaOS 4.1 and i got some questions.
I've bought a SAM460cr Motherboardand with AmigaOS 4.1 Final Edition, built my system, some days later and dozens of non working keyboards i was finally able to install the system. I've also bought a Radeon HD driver and my sil3114 card seems to be working fine. My Radeon 5450 was so hot like the sun, so it was necessary to build a custom heatsink, i've bought a 5mm aluminium plate cutted it in right shape, and everything is ok now.
However i have a problem with my SYBA 7.1 sound card, i can't let the system see it and Ranger shows no driver for that device. have done it like lozspd4: viewtopic.php?f=17&t=1891
but with no luck. AHI does see Envy 24HT and lets me change the values but nothing happends... Can someone with identical card tell me what exacly i need to change or copy, to let it work please?
Mine looks exacly like this one:
http://amigaworld.net/modules/newbb/vie ... at&order=0 (actually i've bought it because i was for sure it may work out of the box)

Another question is about updates. I've readed that they are very important. I've installed my system from disk that was delivered with mobo, and then checked the version in Workbench, i can see Amiga OS 4.1 (without Update X) so i've used AmiUpdate to add updates, there was a registration needed to download them, but where i need to register?!?!?!?!?!?!?!?
I have tryed to use a login name from http://www.amiupdate.com (however, it seems that the themoderator is drunk or kind of bizzy, cause my profile isn't acivated for about two weeks for now) i have also tryed a login/pass from hyperion page i've used to register my copy of AmigaOS. After several attempts this window disappeared, but there are no updates 1-6 only several updates for tools and the last one was for mixer.......any clue what uiser name and pass i have to use?!?!?!???
it could be nice if someone can tell me how to make this both things to work..
Cheers,
Cook
DjCook
 
Posts: 10
Joined: Sun Oct 18, 2015 4:27 pm

Re: Envy24HT question

Postby ZeroG » Fri Oct 23, 2015 8:51 pm

At the moment there are no Updates for OS4.1 FE, and the "version in Workbench" should read "Release 4.1 - Final Edition".

Are you sure that you have 4.1 FE and not only 4.1 (which has Updates 1-6)?

Please type "version exec.library full" in a Shell, OS4.1FE has exec.library 53.70 (16.10.2014).

A account at http://amiupdate.codebench.co.uk/ is only needed if you are a developer and want to add your own program to support AmiUpdate.

The right login/pass to get OS updates over AmiUpdate is the same you used to register your copy of the OS at http://hyperion-entertainment.biz/ .
User avatar
ZeroG
 
Posts: 115
Joined: Sat Jun 18, 2011 12:31 pm
Location: Germany

Re: Envy24HT question

Postby DjCook » Fri Oct 23, 2015 11:53 pm

ZeroG wrote:At the moment there are no Updates for OS4.1 FE, and the "version in Workbench" should read "Release 4.1 - Final Edition".

Are you sure that you have 4.1 FE and not only 4.1 (which has Updates 1-6)?

Please type "version exec.library full" in a Shell, OS4.1FE has exec.library 53.70 (16.10.2014).

A account at http://amiupdate.codebench.co.uk/ is only needed if you are a developer and want to add your own program to support AmiUpdate.

The right login/pass to get OS updates over AmiUpdate is the same you used to register your copy of the OS at http://hyperion-entertainment.biz/ .

Used to be "thanks" button here, but i have not found any, so i will say "Vielen herzlihen dank für Ihre Hife!"
The cover of the disk says AmigaOS 4.1 Final Edition. Does SAM460cr mobo was released with both kind Software on CD's?
Anyway, typed the command in and got response
exec.library 53,70 (10.16.2014)
it seems that my system is on the newest state.. good news for me, but i am still sad anyway cause my audio card won't be recognized and it dont make a sound, the reason behind was the hope that it will start to work after an update... Can someone give me a point to check please? Maybe i have done sometring wrong, i have double checked all, it is like in the Delock 7.1 Post..


Another question:
i've seen that some users have Restart/Power Off button on the panel, i have serched one, but didn't found any...
Last edited by DjCook on Mon Nov 16, 2015 9:44 am, edited 1 time in total.
DjCook
 
Posts: 10
Joined: Sun Oct 18, 2015 4:27 pm

Re: Envy24HT question

Postby tonyw » Sat Oct 24, 2015 12:19 am

You really should start a new thread for this enquiry, not just add to an old one.
cheers
tony
User avatar
tonyw
AmigaOS Core Developer
AmigaOS Core Developer
 
Posts: 1248
Joined: Wed Mar 09, 2011 2:36 pm
Location: Sydney, Australia

Re: Envy24HT question

Postby DjCook » Sat Oct 24, 2015 12:22 pm

tonyw wrote:You really should start a new thread for this enquiry, not just add to an old one.

donno, maybe You're right, but tell me what's the reason to open several threads with same problem? It will definitely disappoint new members and newcomers like me. I think it's way better if a same problem is solved in one thread only instread it will be scattered like a sand in the wind, that's my option, however if it realy helps to solve that problem i can start a new one either..
Cheers
DjCook
 
Posts: 10
Joined: Sun Oct 18, 2015 4:27 pm

Re: Envy24HT question

Postby nbache » Sun Oct 25, 2015 1:22 am

If somebody in the future sees a thread with the title "Envy24HT question", they most likely will check the first couple of posts and (maybe) decide it didn't cover what they needed.

They most likely won't read all the way down to find a different problem also being discussed.

And by opening a new thread, you would (hopefully) also give it a way more informative title, for the benefit of someone later scanning the thread titles to find those most relevant to their issue.

(Unfortunately there is no well-working search facility on this site, so the titles are the best tools we can give such readers.)

Best regards,

Niels
User avatar
nbache
Beta Tester
Beta Tester
 
Posts: 1210
Joined: Mon Dec 20, 2010 8:25 pm
Location: Copenhagen, Denmark

Re: Envy24HT question

Postby davebraco » Sun Oct 25, 2015 9:43 am

While I also think that a dedicated thread whith a proper title subject will be better to help you as it seems you've done things right :

- If AHI let you change the settings, the card is recognised.

- Please check everything from the start : card well plugged, are the additional cable well plugged, etc. and review once again all your AHI settings.

- if amiupdate doesn't asks you for the login/password anymore, i think you've entered the good one. There is no update to final edition (yet).

- to shut down the sam use this utility :
http://os4depot.net/index.php?function= ... l/poff.lha
µA1 256mo SATA -> lend to a dev
A1200PPC 256Mo MediatorTX Radeon9250 SATA RTL8029 SOLO-1
Sam440ep 533mhz 512mo 64Go SSD
Sam460ex 1150mhz 2Go RadeonHD 6570LP ENVY24HT
AmigaOne X1000 4Go SSD R9 270X Catweasel MK4
AmigaOne X5000 -> work in progress
User avatar
davebraco
Beta Tester
Beta Tester
 
Posts: 139
Joined: Sat Jun 18, 2011 8:06 am
Location: Belgium

Next

Return to Platform: AmigaOne 500 and Sam series

Who is online

Users browsing this forum: No registered users and 2 guests