Soundboards... any recomendations?

This forum is for all AmigaOne 500, Sam440 and Sam460 specific issues.

Soundboards... any recomendations?

Postby Cageman » Fri Dec 25, 2015 11:58 pm

Hello!

I'm on a SAM460cr and I have yet to add a soundboard to it. Anyone have any good recomendations?

Thanks in advance.
Cageman
 
Posts: 18
Joined: Tue Oct 20, 2015 12:49 am

Re: Soundboards... any recomendations?

Postby Spektro » Sun Jan 03, 2016 9:10 am

Hi,
I recommend Terratec Aureon 5.1 Sky (http://www.terratec.net/details.php?artnr=10063). It's an old card but the sound quality is excellent. I have one in my AmigaOne-XE.
- Janne Peräaho
User avatar
Spektro
Beta Tester
Beta Tester
 
Posts: 101
Joined: Sat Jun 18, 2011 7:55 am
Location: Finland

Re: Soundboards... any recomendations?

Postby Raziel » Sun Jan 03, 2016 10:42 am

Cageman wrote:Hello!

I'm on a SAM460cr and I have yet to add a soundboard to it. Anyone have any good recomendations?

Thanks in advance.

Following @Spektro...

I still have a Terratec Aureon 7.1 Space lying around.
If you would like, i can send it before it collects too much dust.

PM me if you don't mind the shipping time
If slaughterhouses had glass walls, everyone would be a vegetarian. ~ Sir Paul McCartney
-
Did everything just taste purple for a second? ~ Philip J. Fry
-
Ain't got no cash, ain't got no style, ladies vomit when I smile. ~ Dr. John Zoidberg
User avatar
Raziel
 
Posts: 753
Joined: Sat Jun 18, 2011 5:00 pm
Location: A haunted Castle somewhere in the Bavarian Mountains

Re: Soundboards... any recomendations?

Postby duga » Wed Jan 06, 2016 5:23 pm

duga
 
Posts: 44
Joined: Wed May 27, 2015 8:11 am

Re: Soundboards... any recomendations?

Postby tonyw » Thu Jan 07, 2016 8:01 am

I tried to buy one of those from ACube - 34 Euro sounded OK to me, but by the time taxes, bank costs and shipping had been added, the checkout value was 80 Euro! Pity, can't find them out here in Oz.
cheers
tony
User avatar
tonyw
AmigaOS Core Developer
AmigaOS Core Developer
 
Posts: 1237
Joined: Wed Mar 09, 2011 2:36 pm
Location: Sydney, Australia

Re: Soundboards... any recomendations?

Postby Cageman » Thu Jan 07, 2016 8:50 pm

Hello!

Thank you for the recomendations. I got myself Terratec Aureon 7.1 fairly cheap.

Now I just need to know how I configure it properly in AHI. Looking in AHI, I can't see the board there.... any ideas?

Cheers and, again, thanks for the help!
Cageman
 
Posts: 18
Joined: Tue Oct 20, 2015 12:49 am

Re: Soundboards... any recomendations?

Postby Cageman » Thu Jan 07, 2016 9:22 pm

This is the board I got... but it might not work? It lacks "Space" in the end of the name... are there any plans on supporting this board if it is the case that it doesn't work right now?

http://www.terratec.net/details.php?artnr=12001
Cageman
 
Posts: 18
Joined: Tue Oct 20, 2015 12:49 am

Re: Soundboards... any recomendations?

Postby Spektro » Thu Jan 07, 2016 9:47 pm

Cageman wrote:Hello!

Thank you for the recomendations. I got myself Terratec Aureon 7.1 fairly cheap.

Now I just need to know how I configure it properly in AHI. Looking in AHI, I can't see the board there.... any ideas?

Cheers and, again, thanks for the help!

Make sure that you have an...

  • "ahi.device" file in the "Devs:" directory
  • "ENVY24" file in the "Devs:AudioModes/" directory
  • "ENVY24HT" file in the "Devs:AudioModes/" directory
  • "Envy24.audio" file in the "Devs:AHI/" directory
  • "Envy24HT.audio" file in the "Devs:AHI/" directory
  • "AHI-Handler" file in the "L:" directory
  • "AUDIO" icon in the "Devs:DOSDrivers" drawer
You should see a list of ENVY audio modes in the AHI preferences. If all the files are in the right places and you can't see the ENVY modes in the AHI preferences, try reinstalling the sound card.
- Janne Peräaho
User avatar
Spektro
Beta Tester
Beta Tester
 
Posts: 101
Joined: Sat Jun 18, 2011 7:55 am
Location: Finland

Re: Soundboards... any recomendations?

Postby Cageman » Thu Jan 07, 2016 10:13 pm

Doesn't seem to help. :/

When I open AHI Prefs, I have a bunch of Filesave modes, and then Unit 0 that shows a couple of 16-bit modes. If I select Unit 0, there is absolutely no modes or anything... just blank.

Looks like this board is unsupported.

EDIT: And yes, all the files are in the correct place. Thanks for checking! :)
Cageman
 
Posts: 18
Joined: Tue Oct 20, 2015 12:49 am

Re: Soundboards... any recomendations?

Postby javierdlr » Fri Jan 08, 2016 12:02 am

Cageman wrote:Doesn't seem to help. :/

When I open AHI Prefs, I have a bunch of Filesave modes, and then Unit 0 that shows a couple of 16-bit modes. If I select Unit 0, there is absolutely no modes or anything... just blank.

Looks like this board is unsupported.

EDIT: And yes, all the files are in the correct place. Thanks for checking! :)


Try from Shell/CLI:
c:DumpDebugBuffer ram:output.txt

and try to find anything it says about ENVY soundcard, in my case I have SAM460ex with SM502 soundchip and can see/read:
..
[_impl_InitResident] Initializing native autoinit sm502.audio V6, priority -120
[_impl_OpenDevice] name is timer.device, unit 1, ior is 0x5FBC79C0
SM502: Card found
..

So I know my soundchip is recognized by the SM502 AHI audiodriver (maybe such output only shows with kernel.debug).
User avatar
javierdlr
Beta Tester
Beta Tester
 
Posts: 367
Joined: Sun Jun 19, 2011 11:13 pm
Location: Donostia (GUIPUZCOA) - Spain

Next

Return to Platform: AmigaOne 500 and Sam series

Who is online

Users browsing this forum: No registered users and 2 guests