Sam 460/ AOne500 users- need your help!-Warp3DNova testing

This forum is for all AmigaOne 500, Sam440 and Sam460 specific issues.

Sam 460/ AOne500 users- need your help!-Warp3DNova testing

Postby 328gts » Mon Jan 16, 2017 6:13 am

please follow the link below where benchmarking for Cow3Dv6 for both Warp3D and Warpd3D Nova revealed that there is a drastic difference between Warp3D results form OS4.1 FE and OS4.1FE Update 1 and Hans needs a Sam460/AmigaOne 500 (specifically) user to submit hieronymus logs to review to hopefully solve this issue with Warp3D and X1000.

http://www.amigans.net/modules/xforum/viewtopic.php?topic_id=7447&forum=4
A1-X1000 setup: Corsair GS800 800w PSU, Western Digital 250 GB SATA HDD (model:WD2500YS), 4GB Ram, Radeon HD7950-3GB GDDR5- Dual Slot, Lite-On RW DVD/CD, On-Board Nemo sound,8139B NIC, Catweasel MK4+
User avatar
328gts
 
Posts: 531
Joined: Thu Feb 10, 2011 6:53 pm
Location: Toronto, Canada

Re: Sam 460/ AOne500 users- need your help!-Warp3DNova testi

Postby Amigo1 » Mon Jan 16, 2017 8:40 pm

If it can be of any help, I post my results of coW3D6:

AmigaOne X1000 Radeon R9 270X AmigaOS 4.1 FE (no update 1, so 4.1.7)

coW3D6-os4 182fps
coW3D6-os4-Nova 624fps


AmigaOne X1000 Radeon R9 270X AmigaOS 4.1 FEUpd1 (with update 1, so "4.1.8")

coW3D6-os4 155fps
coW3D6-os4-Nova 402fps
User avatar
Amigo1
 
Posts: 149
Joined: Sun Jan 01, 2012 4:32 pm


Return to Platform: AmigaOne 500 and Sam series

Who is online

Users browsing this forum: No registered users and 1 guest

cron