Page 1 of 1

Membership lookup problem

PostPosted: Wed Aug 28, 2013 11:58 pm
by sundown
URL error message when looking up a member with the "Members" link & logged in.

Object not found!

The requested URL was not found on this server. The link on the referring page seems to be wrong or outdated. Please inform the author of that page about the error.

If you think this is a server error, please contact the webmaster.
Error 404
forum.hyperion-entertainment.biz

Ken

Re: Membership lookup problem

PostPosted: Thu Aug 29, 2013 6:14 am
by ssolie
Works fine here.

Re: Membership lookup problem

PostPosted: Thu Aug 29, 2013 8:00 am
by Slayer
Here too (same as ssolie) and I've viewed it from time to time over the years

You don't say what Browser etc either so not sure how you'll establish any pattern of conflict ;) I do think however you might have just decided it was a universal error, still get it?

Re: Membership lookup problem

PostPosted: Thu Aug 29, 2013 8:12 am
by LyleHaze
While I am able to search for a member, the jump to a letter feature has always given me a 404.
I am on Origyn Web Browser 1.9 (06.08.2010)

Re: Membership lookup problem

PostPosted: Thu Aug 29, 2013 10:24 am
by Slayer
Well I'll be, the letter search function does return the error

BUT using my Beta Testing instincts ;) I've discovered if you change the & in the search string (regardless of letter or # sign you click on) to a ? instead and press return the search engine proceeds as intended :ugeek:

Re: Membership lookup problem

PostPosted: Thu Aug 29, 2013 2:44 pm
by Christopher Follett
Noticed this ages ago, didn't mention it as I thought it may be a security change. Stop bots from harvesting stuff.