Page 1 of 1

Can not post to the games forum

PostPosted: Sun Apr 03, 2016 9:00 am
by lazi
I have already registered my copy of Gorky17, but at the corresponding forum there is no newtopic and post reply button for me.

Re: Can not post to the games forum

PostPosted: Sun Apr 03, 2016 12:45 pm
by Raziel
lazi wrote:I have already registered my copy of Gorky17, but at the corresponding forum there is no newtopic and post reply button for me.
Something wrong with your setup/broswer.

I only own Freespace, but am able to post in any of the games forums

Re: Can not post to the games forum

PostPosted: Mon Apr 04, 2016 10:15 am
by lazi
Something wrong with your setup/broswer.

Maybe.
Odyssey1.23(25.12.2013)

However I can post here, so I suspect some forum settings problem.

Re: Can not post to the games forum

PostPosted: Mon Apr 04, 2016 10:40 am
by Raziel
Have you tried Netsurf to rule out a browser issue?

Re: Can not post to the games forum

PostPosted: Sun Apr 10, 2016 10:15 pm
by lazi
Not yet.

The post reply, newtopic buttons are shown in every topic while logged out.
When I login the games support forum does not show these buttons while the others does.

I don't think that it a browser problem, but thanks for your care.

Re: Can not post to the games forum

PostPosted: Mon Jan 23, 2017 10:00 pm
by Darrin
Hi all,

I'm back on my X1000 after a "year off" and I've finally got around to installing some games I bought from AmigaKit. Mace installed and ran, however I can't get Quake 2 to install (OS41 install aborts after inserting the real Quake 2 disk with "unable to open 'CTF_readme.txt' "). I'm unable to post in the Quake 2 board. Is it because I haven't registered the game yet, and if so then where do I register it )I have the code on the disk sleeve). I've done all of the auto updates to OS4.1.

Re: Can not post to the games forum

PostPosted: Fri Jan 27, 2017 6:22 pm
by Raziel
Darrin wrote:Hi all,

I'm back on my X1000 after a "year off" and I've finally got around to installing some games I bought from AmigaKit. Mace installed and ran, however I can't get Quake 2 to install (OS41 install aborts after inserting the real Quake 2 disk with "unable to open 'CTF_readme.txt' "). I'm unable to post in the Quake 2 board. Is it because I haven't registered the game yet, and if so then where do I register it )I have the code on the disk sleeve). I've done all of the auto updates to OS4.1.

Probably, yes

Go here!

Re: Can not post to the games forum

PostPosted: Thu Feb 02, 2017 6:11 pm
by ssolie
lazi wrote:I have already registered my copy of Gorky17, but at the corresponding forum there is no newtopic and post reply button for me.

I just confirmed your registration and added you to the "Games Customers" group so you can post there now.

Re: Can not post to the games forum

PostPosted: Mon Sep 25, 2017 11:01 am
by lazi
ssolie wrote:I just confirmed your registration and added you to the "Games Customers" group so you can post there now.


Thanks Steven!
The only problem now is I have already forgot what I wanted to post there. :)