AmiUpdate does not get HD Audio driver [solved]

AmigaOne X1000 platform specific issues.

AmiUpdate does not get HD Audio driver [solved]

Postby Nagasakee » Sun May 12, 2013 5:34 pm

AmiUpdate (version 2.32) does not seem to be able to find the new HD Audio driver for my X1000. The last three updates it pulled were the new X1Ktemp dockie, and a mixer and codesets update. (Note I do not run Mixer in any of my startup sequences). I have these installed just fine.

Is there another method for getting this driver? I'm using only the amiupdate.net server
Pocasset, Massachusetts USA
Nagasakee
 
Posts: 17
Joined: Tue Nov 13, 2012 1:38 am

Re: AmiUpdate does not get HD Audio driver

Postby salass00 » Sun May 12, 2013 6:04 pm

Nagasakee wrote:I'm using only the amiupdate.net server


If so, then that's your problem. The www.amiupdate.net server is only for updates to 3rd party components. For official OS updates you need the update.amigaos.net server configured and active in AmiUpdate prefs.
User avatar
salass00
AmigaOS Core Developer
AmigaOS Core Developer
 
Posts: 504
Joined: Sat Jun 18, 2011 4:12 pm
Location: Finland

Re: AmiUpdate does not get HD Audio driver

Postby Nagasakee » Sun May 12, 2013 7:26 pm

that did it! Thanks. Now I need to ask how to delete an embarrassing thread...


:)
Pocasset, Massachusetts USA
Nagasakee
 
Posts: 17
Joined: Tue Nov 13, 2012 1:38 am

Re: AmiUpdate does not get HD Audio driver

Postby sundown » Sun May 12, 2013 9:01 pm

Nagasakee wrote:that did it! Thanks. Now I need to ask how to delete an embarrassing thread...


:)

I see nothing embarrassing about it, AmiUpdate has confussed most of us at times. This thread could help others with the same problem.

Ken
X1000 - Antec Solo case, 4GB DDR2 mem, XFX R9 270 gfx card, Plextor DVD, 2 Samsung 1TB F3 HDD, RTL-8139 network card, Cooler Master Silent Pro 600W PSU
User avatar
sundown
Beta Tester
Beta Tester
 
Posts: 436
Joined: Mon Dec 20, 2010 11:38 pm
Location: California, USA

Re: AmiUpdate does not get HD Audio driver

Postby nbache » Sun May 12, 2013 10:27 pm

What you should do instead of deleting the thread is add [SOLVED] or similar to the subject field of your first post.

Best regards,

Niels
User avatar
nbache
Beta Tester
Beta Tester
 
Posts: 1274
Joined: Mon Dec 20, 2010 8:25 pm
Location: Copenhagen, Denmark

Re: AmiUpdate does not get HD Audio driver [solved]

Postby Sam » Fri Nov 08, 2013 2:33 am

Helped me out! Thanks :) I had no idea you had to add the amigaos.net server.

Wow! A lot of updates now!

---
Sam
User avatar
Sam
 
Posts: 37
Joined: Sat Jan 28, 2012 12:45 am
Location: Yorkshire dales, UK

Re: AmiUpdate does not get HD Audio driver [solved]

Postby Rigo » Fri Nov 08, 2013 4:17 am

Can we just get something straight here, it's not AmiUpdate that confused you, simply the use of different servers :)

AmiUpdate was designed from the very start to have the ability to work with multiple servers with files hosted at various different locations. This is explained in the documentation, and the intended behaviour is that different servers offer different updates. That is where we are now, the server at "www.amiupdate.net" is the third party application database, then we have the SDK database, and now, more recently, we have the server at update.amigaos.net offering OS updates only.

These servers have been well publicized in the past along with their usage. If anyone is finding it hard to keep up, then by all means let us know, and something can be added to the website in order to try and clarify things.

This is not a personal attack, before anyone gets the wrong end of the stick, it is merely an attempt to try and gauge whether clarification is really required or not. Although, with that said, it should be noted that it isn't really the place for AmiUpdate to clarify what servers are available or not, as this can change without notice at any time. AmiUpdate is a software product that will work with external resources which are out of the control of the AmiUpdate maintainers.

Simon
User avatar
Rigo
AmigaOS Core Developer
AmigaOS Core Developer
 
Posts: 330
Joined: Mon Jan 17, 2011 10:42 pm

Re: AmiUpdate does not get HD Audio driver [solved]

Postby Sam » Sun Nov 10, 2013 6:44 pm

I think AmiUpdate does a fantastic job. I do think it needs perhaps clarifying as to what servers are available however as other than looking through here I wouldn't have known about the OS update server. Perhaps a good idea would be to have AmiUpdate show you a list of all available servers with descriptions as to what they update and then the user has the option of switching them on or off as desired. I am not sure what the process is to set up a new AmiUpdate compliant server but I take it it would have to be authorised by AmiUpdate to ensure that it is not malicious. At this point it could be added to a master server list that AmiUpdate downloads so that users are aware of changes/new servers and what they do.

You say there are 3 servers at the moment? One for thrid party apps, one for the OS and one for the SDK. What is the SDK server update address?

But don't misunderstand - AmiUpdate is a brilliant tool - very impressed as to how well it handles complex updates :)
User avatar
Sam
 
Posts: 37
Joined: Sat Jan 28, 2012 12:45 am
Location: Yorkshire dales, UK

Re: AmiUpdate does not get HD Audio driver [solved]

Postby Raziel » Sun Nov 10, 2013 9:33 pm

Sam wrote:You say there are 3 servers at the moment? One for thrid party apps, one for the OS and one for the SDK. What is the SDK server update address?

Code: Select all
www.amiupdate.net/SdkServer

Mind the uppercases, it must be set exactly as written above, otherwise the server won't be found
If slaughterhouses had glass walls, everyone would be a vegetarian. ~ Sir Paul McCartney
-
Did everything just taste purple for a second? ~ Philip J. Fry
-
Ain't got no cash, ain't got no style, ladies vomit when I smile. ~ Dr. John Zoidberg
User avatar
Raziel
 
Posts: 811
Joined: Sat Jun 18, 2011 5:00 pm
Location: A haunted Castle somewhere in the Bavarian Mountains

Re: AmiUpdate does not get HD Audio driver [solved]

Postby Sam » Mon Dec 23, 2013 2:44 pm

Thanks Raziel. Sorry for the late post.
User avatar
Sam
 
Posts: 37
Joined: Sat Jan 28, 2012 12:45 am
Location: Yorkshire dales, UK

Next

Return to Platform: AmigaOne X1000

Who is online

Users browsing this forum: No registered users and 2 guests

cron