Roadshow 1.12

AmigaOne X1000 platform specific issues.

Roadshow 1.12

Postby papaoskar » Sun Oct 09, 2016 1:58 pm

I read about a new Roadshow Version 1.12 in Amiga News.
Question, Whether we get a new Roadshow for X1000?
I am asking, because I encountered several Problems when downloading larger files as Attachments to mails receiving with YAM 2.10 dev.
Yam got in an endless circle and could only be stopped by a total hard reset. Same occoured with YAM 2.9p1, but not so often.
Therefore I believe that the tcp stack is the culprit, not YAM.
Any comments?
papaoskar
 
Posts: 80
Joined: Tue Jul 01, 2014 2:48 pm

Re: Roadshow 1.12

Postby xenic » Sun Oct 09, 2016 7:37 pm

papaoskar wrote:I read about a new Roadshow Version 1.12 in Amiga News.
Question, Whether we get a new Roadshow for X1000?
I am asking, because I encountered several Problems when downloading larger files as Attachments to mails receiving with YAM 2.10 dev.
Yam got in an endless circle and could only be stopped by a total hard reset. Same occoured with YAM 2.9p1, but not so often.
Therefore I believe that the tcp stack is the culprit, not YAM.
Any comments?

What's the size of the "larger files" that cause problems. I'm still using YAM 2.7 and can test sending myself a file if know how large the problem files are. What settings do you have in YAM Configuration/New mail/Size limit & "Download large messages" ?? There is also a possibility that your mail server can't handle large emails.
AmigaOne X1000 with 2GB memory - OS4.1 FE
xenic
 
Posts: 935
Joined: Sun Jun 19, 2011 1:06 am

Re: Roadshow 1.12

Postby papaoskar » Fri Oct 14, 2016 3:29 pm

xenic wrote:
papaoskar wrote:I read about a new Roadshow Version 1.12 in Amiga News.
What's the size of the "larger files" that cause problems. I'm still using YAM 2.7 and can test sending myself a file if know how large the problem files are. What settings do you have in YAM Configuration/New mail/Size limit & "Download large messages" ?? There is also a possibility that your mail server can't handle large emails.

It seems to me that the file size in larger than about 2-3 MBit. I can't say because it always ends with a hard reset. The size is a guess by me based on time of observing the transmission .
On the other hand I can receive pictures over 3 MB size.
Cheers
papaoskar
 
Posts: 80
Joined: Tue Jul 01, 2014 2:48 pm

Re: Roadshow 1.12

Postby xenic » Fri Oct 14, 2016 7:04 pm

papaoskar wrote:It seems to me that the file size in larger than about 2-3 MBit. I can't say because it always ends with a hard reset. The size is a guess by me based on time of observing the transmission .
On the other hand I can receive pictures over 3 MB size.
Cheers

I just attached a 15MB raw camera file (resulting in a 20MB email) to an email and sent it to my alternate email address. It sent and received fine (slow on send). I doubt if RoadShow is your problem.
AmigaOne X1000 with 2GB memory - OS4.1 FE
xenic
 
Posts: 935
Joined: Sun Jun 19, 2011 1:06 am

Re: Roadshow 1.12

Postby salass00 » Tue Oct 18, 2016 12:17 am

If you need to be sending files that are in the size class of megabytes you should consider using another method than e-mail attachments as they were not designed for files this size.
User avatar
salass00
AmigaOS Core Developer
AmigaOS Core Developer
 
Posts: 460
Joined: Sat Jun 18, 2011 4:12 pm
Location: Finland

Re: Roadshow 1.12

Postby papaoskar » Wed Oct 26, 2016 9:14 pm

salass00 wrote:If you need to be sending files that are in the size class of megabytes you should consider using another method than e-mail attachments as they were not designed for files this size.

Well understood. The basic background question was do I need an update for roadshow. I still use the one delivered with "OS 4.1 Final" ?
It was one of first X1000 and it could be that there is an update necessary.
I can receive those big mails with YAM2.9p1 without Problems. It could be that the interaction of YAM2.10 dev with roadshow makes a problems. Who knows?
papaoskar
 
Posts: 80
Joined: Tue Jul 01, 2014 2:48 pm

Re: Roadshow 1.12

Postby tonyw » Thu Oct 27, 2016 11:29 am

There has been only one version of Roadshow for many years, the same version is used on all Amigas. There is nothing unusual about the X-1000 version.

There is an updated version of Roadshow that has just been released a few days ago, but it should behave exactly like the old version. There may be a few new bugs to be ironed out, but it is not likely to change the behaviour of YAM on your X-1000.

If you have problems with your YAM installation, it is more likely to be caused by your setup than by any of the software supplied with Final Edition.
cheers
tony
User avatar
tonyw
AmigaOS Core Developer
AmigaOS Core Developer
 
Posts: 1186
Joined: Wed Mar 09, 2011 2:36 pm
Location: Sydney, Australia


Return to Platform: AmigaOne X1000

Who is online

Users browsing this forum: No registered users and 2 guests