Ubuntu Remix Installation-Success!!!!

AmigaOne X1000 platform specific issues related to Linux only.

Ubuntu Remix Installation-Success!!!!

Postby jdupuis » Tue Dec 22, 2015 11:50 pm

Hi Christian!

I am posting this topic in Firefox - Ubuntu Remix! Are you guys kidding with this CF Card and Kernel thing? :( Hours of trying to get my CF Card to boot vmlinux kernel. Then, to top it all off, you gotta semi-colon the cfide in the kick layout to get AOS to act right! Jeez!! I been through hell. Learned a lot though. Did it without countless Newbie posts for help. I pat myself on the back <here> :D Anyway.
So I installed my Radeon HD 6670 and used DVI. My SATA section ( 2 ea. 1 TB HD's ) are the AOS4.1 section. My IDE section ( 2 ea. 80 GB IDE HD's ) are the Linux section! CFE Menu was already set to boot from linux cd. Typing the command line from the instruction sheet did not work for me. Selecting Boot Linux Cd in Menu was the way. Hooray AmigaKit! The installation to hard drive went very smooth. I gave one entire 80 GB disk during install. Ubuntu did the rest.

You can rest assured knowing that I will not be formatting and setting up a CF Card anytime soon. Whew!! I'm in the Linux club again. This one was way more time consuming and challenging than putting OpenSuse on a PC<child's play. Now I think I'll rest.

Cheers!!
C= A500 2 megs RAM with A590 w/40 MB SCSI HD and Workbench 1.3
C= A3000 25 MHz with Workbench 3.1
AmigaOne X1000 4 GB RAM, XFX Radeon HD 6670 1GB GDDR5 GPU and AmigaOS 4.1 FE/Ubuntu 12.04.5 LTS/Ubuntu Mate 16.04 LTS
Sam460ex 2GB DDR2 800 MHz RAM, XFX Radeon HD 5450 2GB GDDR3 GPU, 3114 SATA Raid, ENVY24HT sound card and AmigaOS 4.1 FE
User avatar
jdupuis
 
Posts: 223
Joined: Sat May 09, 2015 8:19 am
Location: Baton Rouge, Louisiana USA

Re: Ubuntu Remix Installation-Success!!!!

Postby xeno74 » Wed Dec 23, 2015 8:39 am

jdupuis wrote:Hi Christian!

I am posting this topic in Firefox - Ubuntu Remix! Are you guys kidding with this CF Card and Kernel thing? :( Hours of trying to get my CF Card to boot vmlinux kernel. Then, to top it all off, you gotta semi-colon the cfide in the kick layout to get AOS to act right! Jeez!! I been through hell. Learned a lot though. Did it without countless Newbie posts for help. I pat myself on the back <here> :D Anyway.
So I installed my Radeon HD 6670 and used DVI. My SATA section ( 2 ea. 1 TB HD's ) are the AOS4.1 section. My IDE section ( 2 ea. 80 GB IDE HD's ) are the Linux section! CFE Menu was already set to boot from linux cd. Typing the command line from the instruction sheet did not work for me. Selecting Boot Linux Cd in Menu was the way. Hooray AmigaKit! The installation to hard drive went very smooth. I gave one entire 80 GB disk during install. Ubuntu did the rest.

You can rest assured knowing that I will not be formatting and setting up a CF Card anytime soon. Whew!! I'm in the Linux club again. This one was way more time consuming and challenging than putting OpenSuse on a PC<child's play. Now I think I'll rest.

Cheers!!


Congratulations! Well done!
http://www.amigalinux.org
http://www.supertuxkart-amiga.de

Running Linux on AmigaONEs can require some tinkering.
User avatar
xeno74
 
Posts: 3005
Joined: Fri Mar 23, 2012 8:58 am


Return to Platform: AmigaOne X1000 - Linux Only

Who is online

Users browsing this forum: No registered users and 4 guests