Mate 16.04 LTS - Amazing!

AmigaOne X1000 platform specific issues related to Linux only.

Mate 16.04 LTS - Amazing!

Postby jdupuis » Sun May 01, 2016 3:35 am

Christian,

After this week of Ubuntu Mate 16.04 LTS, I have been using it as my Primary OS on my X1000! Now all we need is a 16.04 LTS DVD offered by AmigaKit! It is amazing to know the amount of work it took to get our PPC version to this point. I am still using Kernel 4.1.20 as my "stable" kernel and just can't believe how excellent Mate is running. Thank You and the entire Team for the work devoted on Ubuntu Mate 16.04 LTS ppc. It's a pleasure, indeed!

Thanks,

John
C= A500 2 megs RAM with A590 w/40 MB SCSI HD and Workbench 1.3
C= A3000 25 MHz with Workbench 3.1
AmigaOne X1000 4 GB RAM, XFX Radeon HD 6670 1GB GDDR5 GPU and AmigaOS 4.1 FE/Ubuntu 12.04.5 LTS/Ubuntu Mate 16.04 LTS
Sam460ex 2GB DDR2 800 MHz RAM, XFX Radeon HD 5450 2GB GDDR3 GPU, 3114 SATA Raid, ENVY24HT sound card and AmigaOS 4.1 FE
User avatar
jdupuis
 
Posts: 223
Joined: Sat May 09, 2015 8:19 am
Location: Baton Rouge, Louisiana USA

Re: Mate 16.04 LTS - Amazing!

Postby kilaueabart » Sun May 01, 2016 5:43 am

John, I am happy for, and envious of, you.

You may recall how after your advice about cables, I was able to finally install both Ubuntu 12.04 and MATE 16.04 on my newer SSD. Then both that MATE and one I had on my AOS hard drive quit partway into the Desktop.

You suspected my CF card, and advised reformatting it and not using it from the Amiga side. So I reformatted it, and the only thing on it now is vmlinux-4.1 (kernel 4.1.21). GParted still refuses to do anything with that 120GB SSD. "Unable to satisfy all constraints on the partition." I wasn't trying to constrain anything.

Meanwhile, I had used one of my new cables to put my old 500GB SSD back in, and I was able to put this working Ubuntu LTS 12.04 on it, in a reasonable-sized partition. I tried to do a second partition of a similar size on it, but while GParted was willing to set up an ext4 partition for me, it refused to do it on anything smaller than the rest of the disk.

What the heck. I copied the MATE from my flash drive to that huge partition, and tried booting it a while ago. Guess what! I get that pretty screen with the blue and green clouds or whatever, thousands of little stars (?), and at the bottom there is the Ubuntu logo, and "ubuntuMATE" written under it. And nothing else happens.

I am able to mount that MATE from Ubuntu 12.04 and examine the file system. I sort of wonder if I shouldn't be able to find something missing or broken in there and replace it, but it's all mystery to me. I notice my MATE /boot is empty, while ubuntu 12.04's has a lot of stuff inside, but that probably doesn't mean anything. (Sigh.)
User avatar
kilaueabart
 
Posts: 534
Joined: Mon Mar 05, 2012 3:36 am

Re: Mate 16.04 LTS - Amazing!

Postby jdupuis » Sun May 01, 2016 6:31 am

Hi Bart!

I'll post back in your "Double Trouble" Thread.

Cheers!
C= A500 2 megs RAM with A590 w/40 MB SCSI HD and Workbench 1.3
C= A3000 25 MHz with Workbench 3.1
AmigaOne X1000 4 GB RAM, XFX Radeon HD 6670 1GB GDDR5 GPU and AmigaOS 4.1 FE/Ubuntu 12.04.5 LTS/Ubuntu Mate 16.04 LTS
Sam460ex 2GB DDR2 800 MHz RAM, XFX Radeon HD 5450 2GB GDDR3 GPU, 3114 SATA Raid, ENVY24HT sound card and AmigaOS 4.1 FE
User avatar
jdupuis
 
Posts: 223
Joined: Sat May 09, 2015 8:19 am
Location: Baton Rouge, Louisiana USA


Return to Platform: AmigaOne X1000 - Linux Only

Who is online

Users browsing this forum: No registered users and 12 guests

cron