Page 6 of 8

Re: Fedora 25 ppc64

PostPosted: Sat Jan 28, 2017 11:04 pm
by xeno74
musa wrote:Hi Christian
Can you tell me what kernel you use to start fedora
thanks


I use the stable longterm kernel 4.9.6 and sometimes I test it with a RC of kernel 4.10.

Re: Fedora 25 ppc64

PostPosted: Sat Jan 28, 2017 11:07 pm
by musa
xeno74 wrote:
musa wrote:Hi Christian
Can you tell me what kernel you use to start fedora
thanks


I use the stable longterm kernel 4.9.6 and sometimes I test it with a RC of kernel 4.10.

thanks
ok I use 4.9.5 but I will try 4.9.6 and see if it helps.

Re: Fedora 25 ppc64

PostPosted: Sun Jan 29, 2017 12:28 pm
by musa
Hi Christian
Earlier in this thread you said:
Alex figured out that the libmozjs-17.0.so is responsible for the polkitd issue. He patched the libmozjs-17.0.so. Fedora 25 works really better with Alex's patched libmozjs-17.0.so.

could it be that it's the same problem I have now? This solution is overwritten when I upgrade I think

Re: Fedora 25 ppc64

PostPosted: Sun Jan 29, 2017 1:10 pm
by xeno74
musa wrote:Hi Christian
Earlier in this thread you said:
Alex figured out that the libmozjs-17.0.so is responsible for the polkitd issue. He patched the libmozjs-17.0.so. Fedora 25 works really better with Alex's patched libmozjs-17.0.so.

could it be that it's the same problem I have now? This solution is overwritten when I upgrade I think


Hi Musa,

I am sorry I don't know because I don't have this problem. Could you please try out Alex's patched libmozjs-17.0.so? Maybe you're right.

Thanks,
Christian

Re: Fedora 25 ppc64

PostPosted: Sun Jan 29, 2017 1:11 pm
by musa
xeno74 wrote:
musa wrote:Hi Christian
Earlier in this thread you said:
Alex figured out that the libmozjs-17.0.so is responsible for the polkitd issue. He patched the libmozjs-17.0.so. Fedora 25 works really better with Alex's patched libmozjs-17.0.so.

could it be that it's the same problem I have now? This solution is overwritten when I upgrade I think


Hi Musa,

I am sorry I don't know because I don't have this problem. Could you please try out Alex's patched libmozjs-17.0.so? Maybe you're right.

Thanks,
Christian



Yes i find it in downloads but what do I do with it :)

Re: Fedora 25 ppc64

PostPosted: Sun Jan 29, 2017 1:23 pm
by xeno74
musa wrote:Yes i find it in downloads but what do I do with it :)


Please replace the libmozjs-17.0.so in /usr/lib64 and in /lib64.

Code: Select all
# cp libmozjs-17.0.so /usr/lib64

Code: Select all
# cp libmozjs-17.0.so /lib64

Re: Fedora 25 ppc64

PostPosted: Sun Jan 29, 2017 1:35 pm
by musa
xeno74 wrote:
musa wrote:Yes i find it in downloads but what do I do with it :)


Please replace the libmozjs-17.0.so in /usr/lib64 and in /lib64.

Code: Select all
# cp libmozjs-17.0.so /usr/lib64

Code: Select all
# cp libmozjs-17.0.so /lib64

yes it works. reinstall systemd and polkit and replaced libmozjs-17.0.so. all bugs are gone. I am happy because I have been very happy for Fedora. Good weekend and thanks for the help

Re: Fedora 25 ppc64

PostPosted: Sun Jan 29, 2017 2:45 pm
by xeno74
musa wrote:yes it works. reinstall systemd and polkit and replaced libmozjs-17.0.so. all bugs are gone. I am happy because I have been very happy for Fedora. Good weekend and thanks for the help


Awesome! :-)

Re: Fedora 25 ppc64

PostPosted: Mon Jan 30, 2017 8:52 am
by xeno74
musa wrote:
xeno74 wrote:
Well done! :-)

Where can I download the Firefox package?

I get mine here http://rpmfind.net/linux/rpm2html/searc ... ry=firefox


Hi Musa,

Did you install the Fedora 26 RPM package of Firefox 51.0? I haven't found any Fedora 25 RPM package of Firefox 51.0. The latest Firefox version is the 50.1.0 in the Fedora 25 repositories.

Cheers,
Christian

Re: Fedora 25 ppc64

PostPosted: Mon Jan 30, 2017 11:30 am
by musa
xeno74 wrote:
Hi Musa,

Did you install the Fedora 26 RPM package of Firefox 51.0? I haven't found any Fedora 25 RPM package of Firefox 51.0. The latest Firefox version is the 50.1.0 in the Fedora 25 repositories.

Cheers,
Christian

Hi Christian
I install firefox-50.1.0-1.fc25.ppc64.rpm .
I succeeded to install a printer on Fedora. I had to instal cups to get it to work. sudo dnf install cups
I realy like fedora :)