Page 6 of 7

Re: Odyssey - YouTube - Offline Movies - system freezes

PostPosted: Sun Aug 13, 2017 5:31 pm
by Spectre660
To test the stability of your sound card play a video with sound and simultaneous load a web page with a browser such as Odyssey .
Your system will freeze if there is a problem.
For PCI sound cards is seems best to use the first PCI slot (the one closest to the last PCIex1 slot)

Re: Odyssey - YouTube - Offline Movies - system freezes

PostPosted: Mon Aug 14, 2017 6:47 pm
by xenic
Spectre660 wrote:To test the stability of your sound card play a video with sound and simultaneous load a web page with a browser such as Odyssey .
Your system will freeze if there is a problem.
For PCI sound cards is seems best to use the first PCI slot (the one closest to the last PCIex1 slot)

It looks like TuneNet is an indicator too. If you use Odyssey while TuneNet is playing, TuneNet eventually freezes. TuneNet never lasted longer that 30 minutes when playing Internet radio while browsing. Switching from a CMI8738 card to an old SBLive card fixed the problem for me.

Re: Odyssey - YouTube - Offline Movies - system freezes

PostPosted: Sun Sep 03, 2017 7:49 pm
by icbrkr
After reading this thread, I need to ask -

What card do I buy?

My SB128 PCI card is detected but doesn't work properly.

I bought what I thought was a Rev 3 ASM1083 card but it ends in 1B1 and crashes.

My SIIG card works for a little while and crashes.

Can someone give a definitive, this card <here> works so I can buy the right thing?

Re: Odyssey - YouTube - Offline Movies - system freezes

PostPosted: Sun Sep 03, 2017 9:08 pm
by Spectre660
@ icbrkr

No guarantees on any model CMI card working.
The Pciex1 Envyht24 cards that work with the Sam460ex seem to be the best pciex1 option for the X5000 and AmigaOS4.1.
They dont work consistently under Linux though.

https://www.amedia-computer.com/en/comp ... ofile.html

Re: Odyssey - YouTube - Offline Movies - system freezes

PostPosted: Mon Sep 04, 2017 12:19 am
by icbrkr
You wouldn't happen to know another place to purchase this, would you? They're showing me shipping to the US as 48(!) Euros.

Re: Odyssey - YouTube - Offline Movies - system freezes

PostPosted: Mon Sep 04, 2017 1:22 am
by Spectre660
Unfortunately they are kind of scarce .

icbrkr wrote:You wouldn't happen to know another place to purchase this, would you? They're showing me shipping to the US as 48(!) Euros.

Re: Odyssey - YouTube - Offline Movies - system freezes

PostPosted: Wed Sep 13, 2017 3:18 pm
by Spectre660
This CMI8738 model card is working for me under AmigaOS 4.1 (Issues with Linux)

eDio SC3400D 4-Channel 3D Live Theater PCI Sound Card
https://www.amazon.com/eDio-SC3400D-4-C ... B00H29S3HE

Re: Odyssey - YouTube - Offline Movies - system freezes

PostPosted: Wed Sep 13, 2017 7:27 pm
by xenic
icbrkr wrote:After reading this thread, I need to ask -
My SB128 PCI card is detected but doesn't work properly.

I'm using an old SBLive card (0220) that I bought used for $8 with free shipping at ebay. Neither the CMI8738 card that came with my X5000 or the 2 others I bought work properly on my X5000.

Re: Odyssey - YouTube - Offline Movies - system freezes

PostPosted: Wed Sep 13, 2017 7:34 pm
by Spectre660
@xenic

I notice that my CMI8738 is listed as a 4 Channel card .
Others are listed as either as 5.1 or 6 channel .

Re: Odyssey - YouTube - Offline Movies - system freezes

PostPosted: Thu Sep 14, 2017 3:24 pm
by Acill
I have a SIIG PCI that mine came with and have audio lock ups or the sound will just go away. This happens regularly if I play any mp3 or Tunein (From the enhancer plus 1.3 pack) or even youtube videos. I've also ordered a used SBLive card (0220) model from eBay for $8 shipped, hope it solves my issues too. Its getting very frustrating to see a $2k machine act this way.