AMIGA X5000 os 4.1 final install issues!!

AmigaOne X5000 platform specific issues.

AMIGA X5000 os 4.1 final install issues!!

Postby marley » Sat Feb 25, 2017 9:52 pm

AMIGA X5000 trying to install OS 4.1 final Edition, downloaded the ISO from Hyperion and burnt it onto DVD/CD then put it into my drive no problem started the install process using UBOOT no problems then got so far and when you go to select where to put it I.E on to Hard Drive it wants only select DVD/CD drive and complains about Write Protection.. I can only install it to RAM or DVD/CD drive.. can anyone advise? :roll:
marley
 
Posts: 17
Joined: Sat Feb 25, 2017 1:24 pm

Re: AMIGA X5000 os 4.1 final install issues!!

Postby msalcedo » Sat Feb 25, 2017 11:59 pm

Did you prep the hard drive and format it?

Why uboot, The cd should boot to the install screen by itself...
User avatar
msalcedo
Beta Tester
Beta Tester
 
Posts: 66
Joined: Fri Oct 21, 2011 12:55 am
Location: Sacramento, CA USA

Re: AMIGA X5000 os 4.1 final install issues!!

Postby tonyw » Sun Feb 26, 2017 5:07 am

SaccDude:

You can't start the installation process from U-Boot since it's an AmigaOS script that runs. I think Marley means that he selected the CD from the boot menu and booted that OK.

Marley:

I think the most likely problem is, as Mike suggested, a failure to prepare a boot partition for the install. You will have to go through the process of creating a partition or partitions on your disk, rebooting and formatting the partition before you can install the OS onto it. You can do all that from the Install CD, selecting the install options.

Make just a small partition for the system (500 MB is ample) and install only the system onto it. Make several other partitions for programs, downloads, etc, etc. Keep the system partition clean for later updates.
cheers
tony
User avatar
tonyw
AmigaOS Core Developer
AmigaOS Core Developer
 
Posts: 1177
Joined: Wed Mar 09, 2011 2:36 pm
Location: Sydney, Australia

Re: AMIGA X5000 os 4.1 final install issues!!

Postby marley » Sun Feb 26, 2017 5:25 pm

O.k

A really Big Thankyou, Tony and everyone

we have sorted this now and Amiga OS 4.1 Final Edition is up and running, Special Thanks again for all your help.. :D

just need to try to get online and test the sound out..? :?
marley
 
Posts: 17
Joined: Sat Feb 25, 2017 1:24 pm


Return to Platform: AmigaOne X5000

Who is online

Users browsing this forum: No registered users and 3 guests