Page 1 of 1

AMIGA X5000 os 4.1 final install issues!!

PostPosted: Sat Feb 25, 2017 9:52 pm
by marley
AMIGA X5000 trying to install OS 4.1 final Edition, downloaded the ISO from Hyperion and burnt it onto DVD/CD then put it into my drive no problem started the install process using UBOOT no problems then got so far and when you go to select where to put it I.E on to Hard Drive it wants only select DVD/CD drive and complains about Write Protection.. I can only install it to RAM or DVD/CD drive.. can anyone advise? :roll:

Re: AMIGA X5000 os 4.1 final install issues!!

PostPosted: Sat Feb 25, 2017 11:59 pm
by msalcedo
Did you prep the hard drive and format it?

Why uboot, The cd should boot to the install screen by itself...

Re: AMIGA X5000 os 4.1 final install issues!!

PostPosted: Sun Feb 26, 2017 5:07 am
by tonyw
SaccDude:

You can't start the installation process from U-Boot since it's an AmigaOS script that runs. I think Marley means that he selected the CD from the boot menu and booted that OK.

Marley:

I think the most likely problem is, as Mike suggested, a failure to prepare a boot partition for the install. You will have to go through the process of creating a partition or partitions on your disk, rebooting and formatting the partition before you can install the OS onto it. You can do all that from the Install CD, selecting the install options.

Make just a small partition for the system (500 MB is ample) and install only the system onto it. Make several other partitions for programs, downloads, etc, etc. Keep the system partition clean for later updates.

Re: AMIGA X5000 os 4.1 final install issues!!

PostPosted: Sun Feb 26, 2017 5:25 pm
by marley
O.k

A really Big Thankyou, Tony and everyone

we have sorted this now and Amiga OS 4.1 Final Edition is up and running, Special Thanks again for all your help.. :D

just need to try to get online and test the sound out..? :?