X5000 Proven to Work Hardware List

AmigaOne X5000 platform specific issues.

Re: X5000 Proven to Work Hardware List

Postby amigasociety » Fri Sep 29, 2017 10:53 pm

With help of my IRC buddy, I don't think all the Sound Blaster Live that was linked to by Acill on eBay are the same. Mine appears to have a chipset that may not work. My chipset on mine shows emu10k1X-dbq and it fails to show in my Sounds Prefs.

Acill, if you read this, what does your chipset show in the board?

TJ
Happy owner of several Amiga systems including:

AmigaOne X5000
Amiga A1222 Tabor
User avatar
amigasociety
 
Posts: 269
Joined: Thu Feb 02, 2012 8:09 pm
Location: Northern California

Re: X5000 Proven to Work Hardware List

Postby dstastny » Sat Sep 30, 2017 12:30 am

I too ordered one of the SB Lives from Acill link and was unable to get it to work. I went up in attic and found a SBLive in old machine(I forgot I had it) pulled it plugged it in and it worked straight away. All my audio issues disappeared. I am unsure that if the card itself was defective as it was not recognized under Linux either so my suspicion is these cards were not all fully functional as they were pretty old.

Doug
dstastny
 
Posts: 22
Joined: Fri Dec 16, 2016 7:31 am
Location: Atlanta GA

Re: X5000 Proven to Work Hardware List

Postby amigasociety » Sat Sep 30, 2017 1:01 am

dstastny wrote:I too ordered one of the SB Lives from Acill link and was unable to get it to work. I went up in attic and found a SBLive in old machine(I forgot I had it) pulled it plugged it in and it worked straight away. All my audio issues disappeared. I am unsure that if the card itself was defective as it was not recognized under Linux either so my suspicion is these cards were not all fully functional as they were pretty old.

Doug


Can you see what chipset emuxxxx is on your SB Live board that works and the one purchased from eBay that failed?

TJ
Happy owner of several Amiga systems including:

AmigaOne X5000
Amiga A1222 Tabor
User avatar
amigasociety
 
Posts: 269
Joined: Thu Feb 02, 2012 8:09 pm
Location: Northern California

Re: X5000 Proven to Work Hardware List

Postby Acill » Sat Sep 30, 2017 7:02 am

My soundblaster is a model SB0220 live card. Its an emu10k1 chip on it.

As far as getting it to work, I just put it in and booted.
Acill
 
Posts: 11
Joined: Fri Jan 01, 2016 6:27 pm

Re: X5000 Proven to Work Hardware List

Postby amigasociety » Sat Sep 30, 2017 11:50 pm

Acill wrote:My soundblaster is a model SB0220 live card. Its an emu10k1 chip on it.

As far as getting it to work, I just put it in and booted.



What are your sound pref settings for mode.

Is there some sound blaster showing up? Or emu popping up?

TJ
Happy owner of several Amiga systems including:

AmigaOne X5000
Amiga A1222 Tabor
User avatar
amigasociety
 
Posts: 269
Joined: Thu Feb 02, 2012 8:09 pm
Location: Northern California

Re: X5000 Proven to Work Hardware List

Postby Acill » Sun Oct 01, 2017 2:23 am

amigasociety wrote:
Acill wrote:My soundblaster is a model SB0220 live card. Its an emu10k1 chip on it.

As far as getting it to work, I just put it in and booted.



What are your sound pref settings for mode.

Is there some sound blaster showing up? Or emu popping up?

TJ



Emu10x stereo++
Acill
 
Posts: 11
Joined: Fri Jan 01, 2016 6:27 pm

Re: X5000 Proven to Work Hardware List

Postby amigasociety » Sun Oct 01, 2017 3:09 am

Acill wrote:My soundblaster is a model SB0220 live card. Its an emu10k1 chip on it.

As far as getting it to work, I just put it in and booted.


Hmm, my chip shows...emu10k1X-dbq

Either the card is bad or your chip has something a tad different,

Does yours only say emu10k1

or does it have the X-dbq also?

I know two other people that purchased the same card, have not found out from them yet what theirs say, but all 3 of us it does not work, so wondering if just we all have bad boards or some are not the same exact chipset as yours.

For now I am back on my soundcard I got from AOTL that dies after a bit. grin.

TJ
Happy owner of several Amiga systems including:

AmigaOne X5000
Amiga A1222 Tabor
User avatar
amigasociety
 
Posts: 269
Joined: Thu Feb 02, 2012 8:09 pm
Location: Northern California

Re: X5000 Proven to Work Hardware List

Postby Acill » Mon Oct 02, 2017 12:29 am

The chip on mine shows EMU10k1-JFF. Here is a picture of the actual card in my machine.

https://photos.app.goo.gl/RFPzvI1dGp57v5kD3
Acill
 
Posts: 11
Joined: Fri Jan 01, 2016 6:27 pm

Re: X5000 Proven to Work Hardware List

Postby mechanic » Mon Oct 02, 2017 2:58 pm

amigasociety wrote: Mine appears to have a chipset that may not work. My chipset on mine shows emu10k1X-dbq and it fails to show in my Sounds Prefs.

TJ

I do not have a X5000, however I do have 3 SBLive! SB-0220 cards that are all working in my X1000 and other Linux boxes.
They are all emu10k1-jff chips. Looking around for drivers it seems the EMU10k1x-dbq cards need special drivers even for window$.

Is the model number SB-0220 on your card?
A-Eon A1X1000
User avatar
mechanic
 
Posts: 481
Joined: Sat Jun 25, 2011 10:22 pm

Re: X5000 Proven to Work Hardware List

Postby dstastny » Mon Oct 02, 2017 8:06 pm

I did not get to open up the box to see the working chipset on the SB Live that worked but I did do bit of reading about interesting history of the SB Live. The chip on my card that does not work is Emu10k1X. Reading up this was a Dell version that apparently is missing some capabilities. It is a SB-0200 not SB-0220. Apparently it was not a well received card. Unfortunately the link Ascii had posted linked to these cards not SB-0220. So no big deal $7. Look for SB-0220 and ensure its not the Emu10kX chip and should be ok.

Doug
dstastny
 
Posts: 22
Joined: Fri Dec 16, 2016 7:31 am
Location: Atlanta GA

PreviousNext

Return to Platform: AmigaOne X5000

Who is online

Users browsing this forum: No registered users and 1 guest

cron