Install Utility fails and drags system down with it

AmigaOne X5000 platform specific issues.

Install Utility fails and drags system down with it

Postby Juzz » Mon Nov 27, 2017 2:56 pm

Double clicking "Install Utility" gives a couple of errors:

Missing requirement: libz.so.1
Missing requirement: libpython25.so

If you kill it with Grim Reaper the entire system stops responding and a reset from the case button is necessary.
I'm gussing AmiStore uses that to install items - because that's what happened when I tried to install items directly from the app. However using the Updater app to install the items yields better results - ie succesfull download AND extraction of files.
Juzz
 
Posts: 6
Joined: Mon Oct 23, 2017 8:54 pm


Re: Install Utility fails and drags system down with it

Postby Juzz » Mon Nov 27, 2017 3:38 pm

Spectre660 wrote:http://forum.hyperion-entertainment.biz/viewtopic.php?f=14&t=3303
http://www.amigans.net/modules/xforum/v ... post105943

Nowhere in the requesters does it state that it's missing libharfbuzz - or whatever that was.
Juzz
 
Posts: 6
Joined: Mon Oct 23, 2017 8:54 pm

Re: Install Utility fails and drags system down with it

Postby Spectre660 » Mon Nov 27, 2017 4:06 pm

So If you get the error later on you know what to do.
Based on your RANT Mode else were :D .
Juzz wrote:
Spectre660 wrote:http://forum.hyperion-entertainment.biz/viewtopic.php?f=14&t=3303
http://www.amigans.net/modules/xforum/v ... post105943

Nowhere in the requesters does it state that it's missing libharfbuzz - or whatever that was.
Spectre660
 
Posts: 1388
Joined: Sat Jun 18, 2011 3:16 pm
Location: Montserrat

Re: Install Utility fails and drags system down with it

Postby Juzz » Mon Nov 27, 2017 11:30 pm

Spectre660 wrote:So If you get the error later on you know what to do.
Based on your RANT Mode else were :D .
Juzz wrote:
Spectre660 wrote:http://forum.hyperion-entertainment.biz/viewtopic.php?f=14&t=3303
http://www.amigans.net/modules/xforum/v ... post105943

Nowhere in the requesters does it state that it's missing libharfbuzz - or whatever that was.

Yup, thanks.

Yeah, about the rant - I'm flustered over this "secret handshake" "nudge nudge" "you know what to do" - it can't be right that in order for me to get an app working I should call up other owners of NG hardware and ask "What did you do to get this running".
I mean this is an enthusiast OS and some assembly might be required but the level of carelessness shown by developers not even writing in the readme file what is required to be done and neither in the package is there a simple text file with - you need this, this and this to get up and running, others have completed the task take a look at this link.
If they could just be bothered to do just that simple thing - then yes, I will jump through the hoops - but there wasn't even a note saying "You need to go to the singing bush and recite this rhyme - then the invisible man will come and guide you".

The files are in my SObj dir and they are named excactly as the requester flags as missing, so I am a bit confused as to what to do.
Juzz
 
Posts: 6
Joined: Mon Oct 23, 2017 8:54 pm


Return to Platform: AmigaOne X5000

Who is online

Users browsing this forum: No registered users and 1 guest

cron