Resolutions People are using

AmigaOne X5000 platform specific issues.

Re: Resolutions People are using

Postby outrun1978 » Sun Jan 28, 2018 6:52 pm

am using a 1920x1080 RGB32 mode resolution displayed on a Samsung TD24391 TV/Monitor
outrun1978
 
Posts: 20
Joined: Mon Nov 09, 2015 7:03 pm

Re: Resolutions People are using

Postby Amigo1 » Tue Jan 30, 2018 1:25 pm

AltRN8 wrote:Curious as to what Monitors people are using and what resolutions they are running at? I've heard of aspect ratio issues and am curious as to whether this is a real issue for people.

I'm currently running 1280x1024 so pretty bog standard.


- iiyama ProLite at 1920x1080 for the most part,
- one BenQ 1920x1080 (not as good quality as iiyama)
- on Sam440 I now use a iiyama E481S @1280x1024 monitor because at a higher resolution with a native resolution of 1920x1080 screen goes black when moving windows. I think the culprit is the Graphics Card, it is having emotional problems.
User avatar
Amigo1
 
Posts: 179
Joined: Sun Jan 01, 2012 4:32 pm

Re: Resolutions People are using

Postby Amigo1 » Tue Jan 30, 2018 1:29 pm

nbache wrote:2560×1600, DELL U3011 on X1000 with Radeon HD6670 (via ATEN CS 1784A DVI Dual link KVM and DVI Dual link cable).
1920×1200, Philips Brillance 240BW on A1 XE G3 with Radeon 9250.
1280×1024, Philips Brillance 180p2 on A1200 BlizzardPPC with BlizzardVision.
1600×1200, Philips Brillance 200P on Sam440ep with built-in Radeon M9.
1600×1200, Philips Brillance 200P on Sam460ex with Radeon HD 5450.

The two Sams share the same monitor via another ATEN KVM, a CS 1764A.

Best regards,

Niels


Sorry for going off topic.

How is the keyboard connected to the X1000 and does it always boot up?
I tried many KVM switches with the X1000 and all but one (the one I did not keep because it had only 2 ports and vga) had the X1000 stuck at boot time. Usually just before the Kickstart started loading.
The only thing I could do to prevent this was to unplug the KVM before switching on the machine. Once AmigaOS had fully booted one single time, I could hard-reset the X1000 and there where no problems for that session anymore. The issue reappeared only ever when switching the X1000 on.
User avatar
Amigo1
 
Posts: 179
Joined: Sun Jan 01, 2012 4:32 pm

Re: Resolutions People are using

Postby nbache » Tue Jan 30, 2018 6:40 pm

Amigo1 wrote:How is the keyboard connected to the X1000 and does it always boot up?
It's connected with USB via the KVM's designated USB port for keyboard.

It always boots up from cold reset (or power off). I do see it getting stuck sometimes, requiring a case reset, but that is not at Kickstart load time, but later in the process, probably in IPrefs, but that's something I still need to investigate fully.

Best regards,

Niels
User avatar
nbache
Beta Tester
Beta Tester
 
Posts: 1276
Joined: Mon Dec 20, 2010 8:25 pm
Location: Copenhagen, Denmark

Previous

Return to Platform: AmigaOne X5000

Who is online

Users browsing this forum: No registered users and 1 guest