Spectre660's Linux downloads for the X5000

AmigaOne X5000 platform specific issues related to Linux only.

Re: Spectre660's Linux downloads for the X5000

Postby Roland » Sun Jul 16, 2017 5:48 pm

Spectre660 wrote:@Roland I am seeing your problem with Debian Unstable (Buster/Sid) with an Oland card.
Oland card boots ok on Debian Jessie and Ubuntu-Mate 16.04
All 3 boot ok with a Radeon HD 6570 card .

I see... So there is little to do, except to change the graphics card? Ubuntu-Mate 16.04 indeed works ok also for me.

Before I read your message, I tried a third new installation, so that I let the installer also to download upgrades during installation. This time I got this message while trying to boot:

Kernel panic - not syncing : VFS : Unable to mount root fs on unknown block (8,21)
Rebooting in 180 seconds.
- Roland -
Roland
 
Posts: 60
Joined: Tue May 02, 2017 8:23 am

Re: Spectre660's Linux downloads for the X5000

Postby Spectre660 » Sun Jul 16, 2017 5:59 pm

No Debian Jessie should work with most Radeon card .
Try booting your third installation again with a rootdelay of 15

Roland wrote:
Spectre660 wrote:@Roland I am seeing your problem with Debian Unstable (Buster/Sid) with an Oland card.
Oland card boots ok on Debian Jessie and Ubuntu-Mate 16.04
All 3 boot ok with a Radeon HD 6570 card .

I see... So there is little to do, except to change the graphics card? Ubuntu-Mate 16.04 indeed works ok also for me.

Before I read your message, I tried a third new installation, so that I let the installer also to download upgrades during installation. This time I got this message while trying to boot:

Kernel panic - not syncing : VFS : Unable to mount root fs on unknown block (8,21)
Rebooting in 180 seconds.
Spectre660
 
Posts: 1201
Joined: Sat Jun 18, 2011 3:16 pm
Location: Montserrat

Re: Spectre660's Linux downloads for the X5000

Postby Roland » Sun Jul 16, 2017 6:51 pm

Spectre660 wrote:No Debian Jessie should work with most Radeon card .
Try booting your third installation again with a rootdelay of 15

Whoops... I had forgotten to change the disk id in my script, it tried to boot from a non-existent partition!

This corrected, the third installation stopped at the same point as the first:

([OK] Started Update UTMP about System Runlevel Changes
_ (cursor was here blinking here)

What does that command mean, what is it trying to do...?
- Roland -
Roland
 
Posts: 60
Joined: Tue May 02, 2017 8:23 am

Re: Spectre660's Linux downloads for the X5000

Postby Spectre660 » Sun Jul 16, 2017 7:20 pm

@ Roland

What model video card are you using. and how much ram does it have ?
Spectre660
 
Posts: 1201
Joined: Sat Jun 18, 2011 3:16 pm
Location: Montserrat

Re: Spectre660's Linux downloads for the X5000

Postby Roland » Sun Jul 16, 2017 7:42 pm

Spectre660 wrote:@ Roland
What model video card are you using. and how much ram does it have ?


I have currently a HIS r7 240 iCooler with 2GB (DDR3) in my machine.
- Roland -
Roland
 
Posts: 60
Joined: Tue May 02, 2017 8:23 am

Re: Spectre660's Linux downloads for the X5000

Postby Spectre660 » Sun Jul 16, 2017 7:59 pm

It should work but still cant rule out your video card as the problem.
I have tested it with am OEM Radeon HD6570 and an ASUS R7240 (R7240-2GD3-L) 2GB DDR3 .
If you have another video card and you are willing to test please do.


Roland wrote:
Spectre660 wrote:@ Roland
What model video card are you using. and how much ram does it have ?


I have currently a HIS r7 240 iCooler with 2GB (DDR3) in my machine.
Spectre660
 
Posts: 1201
Joined: Sat Jun 18, 2011 3:16 pm
Location: Montserrat

Re: Spectre660's Linux downloads for the X5000

Postby Spectre660 » Tue Jul 18, 2017 2:19 pm

Spectre660
 
Posts: 1201
Joined: Sat Jun 18, 2011 3:16 pm
Location: Montserrat

Re: Spectre660's Linux downloads for the X5000

Postby Spectre660 » Thu Jul 20, 2017 2:43 pm

@Roland

I will try a Debian DVD install with my Oland card and see if It works for me.


Spectre660 wrote:It should work but still cant rule out your video card as the problem.
I have tested it with am OEM Radeon HD6570 and an ASUS R7240 (R7240-2GD3-L) 2GB DDR3 .
If you have another video card and you are willing to test please do.


Roland wrote:
Spectre660 wrote:@ Roland
What model video card are you using. and how much ram does it have ?


I have currently a HIS r7 240 iCooler with 2GB (DDR3) in my machine.
Spectre660
 
Posts: 1201
Joined: Sat Jun 18, 2011 3:16 pm
Location: Montserrat

Re: Spectre660's Linux downloads for the X5000

Postby Roland » Thu Jul 20, 2017 3:57 pm

Spectre660 wrote:@Roland
I will try a Debian DVD install with my Oland card and see if It works for me.


Thanks! Could you please try it without allowing upgrades via net during installation...? That would show whether the very basic installation works.
- Roland -
Roland
 
Posts: 60
Joined: Tue May 02, 2017 8:23 am

Re: Spectre660's Linux downloads for the X5000

Postby Spectre660 » Thu Jul 20, 2017 4:08 pm

Ok Just finished the regular install. works ok and boots with Oland card.
Will try without the net upgrades .

Roland wrote:
Spectre660 wrote:@Roland
I will try a Debian DVD install with my Oland card and see if It works for me.


Thanks! Could you please try it without allowing upgrades via net during installation...? That would show whether the very basic installation works.
Spectre660
 
Posts: 1201
Joined: Sat Jun 18, 2011 3:16 pm
Location: Montserrat

PreviousNext

Return to Platform: AmigaOne X5000 - Linux Only

Who is online

Users browsing this forum: No registered users and 1 guest