ubuntu MATE 16.04.1 LTS Live USB

AmigaOne X5000 platform specific issues related to Linux only.

Re: ubuntu MATE 16.04.1 LTS Live USB

Postby Roland » Wed Jul 26, 2017 7:47 pm

xeno74 wrote:
Code: Select all
dd if=/dev/loop0 of=/dev/<your partition>


Got it done now... Seems to work ok, and now I also got rid of the Bluetooth error message which hounted the installation I made from the LIve USB. Thank you very much! :-)

A couple of further questions... I created a new account, but how can I make it 'default', so that Ubuntu would always boot using that account? In 'users and accounts' there was no 'tick' to choose that.

A new user account type seems to be by default 'custom'. If I give in the advanced settings to that user all the possible rights listed there, does it have the same rights as a user changed to 'administrator'? Or does the 'administrator' have some rights that the 'custom' user cannot have?

Spectre recommended to update right away this installation as it is rather old... Should I take all the updates there are available, or choose only some of them (if there are some which may mix the installation)?
- Roland -
Roland
 
Posts: 85
Joined: Tue May 02, 2017 8:23 am

Re: ubuntu MATE 16.04.1 LTS Live USB

Postby Roland » Sat Aug 05, 2017 10:45 am

Spectre660 wrote: Option 3 for installing Ubuntu-Mate 16.04
A usb .img that can be booted and copied using dd to a harddrive partition .
Image is compressed as 7z so needs to be extracted before writing .
has a username of Amigaone with password of amigaone .
Once installed you will need to update as it uses the first version of the Ubuntu-Mate .
no live user on this one.
should upload a newer version but it takes about 12 hours with my connection's upload speed .

https://www.dropbox.com/s/4r477z1kg57hi ... mg.7z?dl=0


I tried now to update this Ubuntu 16.04.3 installation I made earlier from the image above... Only a partial update was possible (is that normal?), and downloading the packages (c. 550MB) was succesful. During installation there was first a message that 'man-db' was not installed properly, and then a few minutes later the installation crashed Ubuntu totally (the last message was 'Preparing to configure fonts.-noto-cjk...').

Now the installation is broken, it cannot open the desktop anymore... Probably not possible to rescue it anymore as the installation process was interrupted...?
---
Updating this message...

Something very strange happened! After a few reboots I finally got the login window, from where the system was able to reach a somewhat strangely looking desktop (most icon pictures were missing, the backround was different etc.). When I opened the softwarer updater, it started to 'confiiguring' an endless list of software items... When it had finished, I run the updfater again, and it reported that all packages are already downloaded, and then it continued to install a few packages (stored who nows where). After all that was finished, I rebooted... And booting advanced as it usually does, and I got the normal desktop again!

Running again the updater just gave the message 'system is up to date'.

I am very, very surpriced... Is the recovery capability of Ubuntu really this high, or may this installation still be 'broken' under the surface...? Is there a way to check it?
- Roland -
Roland
 
Posts: 85
Joined: Tue May 02, 2017 8:23 am

Previous

Return to Platform: AmigaOne X5000 - Linux Only

Who is online

Users browsing this forum: No registered users and 2 guests