Did something wrong again.

AmigaOne X5000 platform specific issues related to Linux only.

Did something wrong again.

Postby kilaueabart » Fri Feb 23, 2018 4:34 am

Actually, two things. One of them can even be considered beneficial: for a couple weeks now, booting my X5000 brings up a whitish screen with "<<< Running Linux >>>" at the top. I suppose I did this to myself by clicking the "Run Linux" option in the menu, just to see what would happen, not suspecting it would change U-boot. Now I have to type an "S" to get a menu from which to choose "Run Command" or "Boot Amiga." Actually, I sort of like this. Previously, if I wanted to run Ubuntu I had to wait and wait and wait for the flash across the screen, and I occasionally missed it. Now I can turn my attention elsewhere and know I am not going to end up accidentally on Amiga. (Because of my e-mail not liking Odyssey, I do Ubuntu more anyway.)

The other something wrong is driving me crazy, and I have no idea what caused it or how to fix it. Every time I want to look at a PDF file I must now deliberately choose (and I always forget, from habit) to open it with Atril Document Viewer, or else I get a Shotwell window with photos instead. I really would like to know how to fix this.
User avatar
kilaueabart
 
Posts: 471
Joined: Mon Mar 05, 2012 3:36 am

Re: Did something wrong again.

Postby xeno74 » Fri Feb 23, 2018 11:04 pm

kilaueabart wrote:The other something wrong is driving me crazy, and I have no idea what caused it or how to fix it. Every time I want to look at a PDF file I must now deliberately choose (and I always forget, from habit) to open it with Atril Document Viewer, or else I get a Shotwell window with photos instead. I really would like to know how to fix this.


Hi Kilaueabart,

Please select the PDF file with the right click and choose Open With Other Application.... After that you can select Atril Document Viewer. Then you have to enable the option Remember this application for "PDF document" files.

Image

Cheers,
Christian
http://www.amigalinux.org
http://www.supertuxkart-amiga.de

Running Linux on AmigaONEs can require some tinkering.
User avatar
xeno74
 
Posts: 3555
Joined: Fri Mar 23, 2012 8:58 am


Return to Platform: AmigaOne X5000 - Linux Only

Who is online

Users browsing this forum: Skateman and 4 guests