Launching PlayCD freezes system(AmigaOS 4.1 FE)

A forum for AmigaOne XE and MicroA1-C specific issues.

Launching PlayCD freezes system(AmigaOS 4.1 FE)

Postby redfox » Wed Mar 30, 2016 10:21 pm

Anyone aware of issues with PlayCD on AmigaOS 4.1 FE?

After some time away from AmigaOS4, I was using my system today, and had several random freezes when I tried to launch PlayCD from my AmiDock. Also froze once when launching from PlayCD icon in Utilities drawer.

redfox
MicroA1-C with 750GX CPU
Amiga OS 4.1 FE
redfox
 
Posts: 13
Joined: Wed Nov 09, 2011 3:29 am

Re: Launching PlayCD freezes system(AmigaOS 4.1 FE)

Postby tonyw » Thu Mar 31, 2016 12:03 am

Never seen anything like that. Was there any serial output? Crash log? Or did the system just freeze?
cheers
tony
User avatar
tonyw
AmigaOS Core Developer
AmigaOS Core Developer
 
Posts: 1260
Joined: Wed Mar 09, 2011 2:36 pm
Location: Sydney, Australia

Re: Launching PlayCD freezes system(AmigaOS 4.1 FE)

Postby redfox » Thu Mar 31, 2016 1:46 am

I didn't get a Grim Reaper or crash log. System simply froze up solid. I will see if I can set up a serial connection.
redfox
 
Posts: 13
Joined: Wed Nov 09, 2011 3:29 am

Re: Launching PlayCD freezes system(AmigaOS 4.1 FE)

Postby Raziel » Thu Mar 31, 2016 2:22 pm

redfox wrote:Anyone aware of issues with PlayCD on AmigaOS 4.1 FE?

After some time away from AmigaOS4, I was using my system today, and had several random freezes when I tried to launch PlayCD from my AmiDock. Also froze once when launching from PlayCD icon in Utilities drawer.

redfox
MicroA1-C with 750GX CPU
Amiga OS 4.1 FE

What are your PlayCD tooltypes?

edit: iirc there was one set by default who could freeze the system on NG Amigas, forgot which
If slaughterhouses had glass walls, everyone would be a vegetarian. ~ Sir Paul McCartney
-
Did everything just taste purple for a second? ~ Philip J. Fry
-
Ain't got no cash, ain't got no style, ladies vomit when I smile. ~ Dr. John Zoidberg
User avatar
Raziel
 
Posts: 770
Joined: Sat Jun 18, 2011 5:00 pm
Location: A haunted Castle somewhere in the Bavarian Mountains


Return to Platform: AmigaOne XE and MicroA1-C

Who is online

Users browsing this forum: No registered users and 2 guests