Small typo into the installer (italian language)

This forum is for discussion of the AmigaOS 4.x localization. This includes translation errors as well as proposals for improved translations, and other topics related to localization.

Small typo into the installer (italian language)

Postby samo79 » Tue Jan 03, 2017 4:54 pm

There is a small typo in the italian translation of the installer ...

The title string "Utilità" goes wrong ... Italian translators please fix it :-)
Attachments
grab.png
User avatar
samo79
 
Posts: 514
Joined: Sat Jun 18, 2011 12:13 am
Location: Italy

Re: Small typo into the installer (italian language)

Postby javierdlr » Wed Jan 04, 2017 12:15 am

samo79 wrote:There is a small typo in the italian translation of the installer ...

The title string "Utilità" goes wrong ... Italian translators please fix it :-)


Not sure, but it seems an UTF-8 wrong decoding character.
User avatar
javierdlr
Beta Tester
Beta Tester
 
Posts: 368
Joined: Sun Jun 19, 2011 11:13 pm
Location: Donostia (GUIPUZCOA) - Spain

Re: Small typo into the installer (italian language)

Postby javierdlr » Wed Jan 04, 2017 12:16 am

samo79 wrote:There is a small typo in the italian translation of the installer ...

The title string "Utilità" goes wrong ... Italian translators please fix it :-)


Not sure, but it seems an UTF-8 wrong en/decoding character.
User avatar
javierdlr
Beta Tester
Beta Tester
 
Posts: 368
Joined: Sun Jun 19, 2011 11:13 pm
Location: Donostia (GUIPUZCOA) - Spain


Return to Localization

Who is online

Users browsing this forum: No registered users and 1 guest